Wireless network and Age of Empires Expansion multiplayer

Discussion in 'Wireless Networking' started by Guest, Apr 5, 2005.

  1. Guest

    Guest Guest

    I have just installed a wireless network at home between 2 computers that
    both have XP (one has home add and one has Media). I can start the game on
    the box with the router and can see the game on the other box with the
    wireless netrwork card but when I try to join the game it pauses for 30-40
    secs and says 'Unable to join game". I have tried turning off all fire walls
    and have entered the necessary ports in the router software that are supposed
    to allow the game to work but nothing works. Are there step by step
    instructions that I can get to get this to work? So far this is the only
    game that I have that is multiplayer capable. Is it a problem that the game
    was not written for XP when it came out? I downloaded the 1 meg patch for
    the game and installed that but it also did not help.
     
    Guest, Apr 5, 2005
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    OH, I also wanted to mention that the router and wireless cards are both
    DLINK and the only way I got the wireless to work was to hard code IP
    addresses on the DLINK software and turn off windows control of the network.
     
    Guest, Apr 5, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.