wireless G router plugged into gigabit switch -- not working

Discussion in 'Wireless Networking' started by Gurdude, Jun 3, 2006.

  1. Gurdude

    Gurdude Guest

    Set up is as follows:

    Motorola Surfboard cable modem >>
    Motorola VT1000 voice terminal adapter (this is for Vonage, but it's also a
    router)>>
    SMC GS8 gigabit switch >>
    2 computers connected to switch via Ethernet (work fine)
    and D-Link DI-524 wireless G router connected to switch.

    The purpose of the D-Link is to provide wireless access to my network.

    I cannot view the setup page of the D-Link adapter from any computer.
    However, if I connect a computer directly to a (vacant) port on the D-Link
    router, then I can access the set up page (192.168....).

    Questions: How should I configure the wireless router? With a static IP
    address? Any sort of special settings I need to keep in mind?

    Thanks in advance,
    -G
     
    Gurdude, Jun 3, 2006
    #1
    1. Advertisements

  2. Hi
    Since you have already a router you have to configure the D-Link as a Switch
    with an Access Point.
    Here how to, http://www.ezlan.net/router_AP.html
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Jun 3, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.