Wireless connects but won't work

Discussion in 'Wireless Networking' started by Peter A, May 7, 2008.

  1. Peter A

    Peter A Guest

    This happens about 80% of the time when I am trying to use a public
    network, at a coffee shop or airport for example. I can detect and
    connect to the network, but I cannot view any web sites. The browser
    tells me that the connection has timed out. I have tried repairing the
    network connection, turning off the firewall, setting Internet security
    to low, nothing works. I have tried with Firefox and Internet Explorer.

    Win XP with SP 2
    IBM Thinkpad

    Thanks,
     
    Peter A, May 7, 2008
    #1
    1. Advertisements

  2. Hi
    When it happens the next time check if your wireless actually gets a valid
    IP from the public network (issue from a command line the IPConfig /all
    command).
    If you have a Valid IP then it might be Browser related problem and you
    should follow this process, http://www.ezlan.net/clean.html#refreshnet
    If there is No IP, or the IP starts with 169.xx.xx.xx then it means that you
    are Not connected to any Network, check your Wireless system,
    http://www.ezlan.net/wireless.html
    Otherwise, make sure that your Wireless security and the credentials match
    the Hot Spot parameters by asking the owner for the correct info.
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., May 7, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.