Wireless connection suddenly started dropping

Discussion in 'Wireless Networking' started by Robert M Jones, Nov 15, 2006.

  1. I recently moved my wireless router (BT Voyager 2091) nearer to my PC
    and the signal improved to excellent (one less wall to go through). The
    other computer is connected by ethernet.
    Wireless adapter is BT Voyager 1065. Connection uses the BT Voyager
    wireless adapter utility to manage itself, not windows
    WPA-PSK encryption with a 63 character password.
    There is one other network visible in my neighbourhood - much weaker signal.
    My adapter is configured to only connect to my own router.

    In the last couple of days I have found that the wireless connection is
    dropping sporadically and then sometimes I get the windows default IP -
    is it 269.** or something? - sometimes it can sort itself out again,
    sometimes I have to log off and on again.

    Yesterday I had a fault on my phone line (voice fault only - line went
    dead) although the 2MB ADSL remained up. Fixed this morning by engineer
    at the exchange (no alterations at my house).

    Speed results on the line are normal. 1893 kilobits per sec

    The wireless has been stable for months - any specific things I should
    check?

    Win XP Home, IE7, Mozilla Firefox, Zone Alarm free, NAV 2005.
    --
    Rev Robert M Jones, Wimborne Baptist Church, UK
    http://www.wimborne-baptist.org.uk
    Free trial of Mailwasher Pro - effective email spam filter - (commission
    goes to our partners in Bulgaria)
    http://fta.firetrust.com/index.cgi?id=420
     
    Robert M Jones, Nov 15, 2006
    #1
    1. Advertisements

  2. Robert M Jones

    David Hettel Guest

    Sounds like a security setting to me. Are you broadcasting your SSID?
    Windows really doesn't like it when the SSID is not enabled. You might try
    changing from WPA-PSK to WEP for bit and see if that changes anything. Is
    the other network on the same channel as your network? If so you might try
    moving your network as far away from the other network as possible.

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.
     
    David Hettel, Nov 16, 2006
    #2
    1. Advertisements

  3. Thanks for the reply
    SSID is enabled
    I'd rather not use WEP even briefly.
    I'm not sure what channel the other network is on - how would I find
    that out?
    Moving the router or the adapter is not really feasible.

    --
    Rev Robert M Jones, Wimborne Baptist Church, UK
    http://www.wimborne-baptist.org.uk
    Free trial of Mailwasher Pro - effective email spam filter - (commission
    goes to our partners in Bulgaria)
    http://fta.firetrust.com/index.cgi?id=420
     
    Robert M Jones, Nov 16, 2006
    #3
  4. Robert M Jones

    Lem Guest

    I think David meant moving the channel you use far away from the channel
    the other network uses.

    Many SOHO routers are set by default to use channel 6. Check your
    router. If it is set to use channel 6, change it to channel 1 or
    channel 11. If you are already at 1 or 11, set it to the opposite end.
    You don't have to make any changes in the configuration of the
    adapters in your PCs.

    You may also know that wireless G shares the same radio frequency band
    (2.4 GHz) with many cordless telephones, baby monitors, microwave ovens,
    etc. If you have something like this near your computer and/or router,
    that may be what's causing you problems.
     
    Lem, Nov 16, 2006
    #4
  5. Hi

    If what was suggested above would not help you have to start from basic in
    order to rule out faulty Hardware, or incompatible settings.

    You should try the to put the Wireless Client near the Wireless Source and
    run it without the security. If it works, you start to configure the system
    one-step at the time.

    If you are concern about not being secure, switch Off the DHCP and assign
    Static IP to the Wireless Client (without DHCP other cannot log
    automatically to your system and obtain an IP).

    Jack (MVP-Networking).

    P.S. Before WPA, many businesses that are very concern about security used
    WEP and the world did not "sunk into chaos". The Hype as though every WEP
    connection can be broken in few minutes is very exaggerated.
     
    Jack \(MVP-Networking\)., Nov 16, 2006
    #5
  6. Thanks - mine uses 11. if the problem continues I'll consider changing to 1.

    Nothing has changed with regard to equipment in the house - merely the
    move of the router (so that it is always now giving an Excellent result
    for my signal strength on my adapter).

    If the ADSL dropped for a moment to the router upstairs might that
    result in a loss of wireless connection to my desktop downstairs? My
    answer would be no but am I correct?

    Hasn't happened so far today.
    --
    Rev Robert M Jones, Wimborne Baptist Church, UK
    http://www.wimborne-baptist.org.uk
    Free trial of Mailwasher Pro - effective email spam filter - (commission
    goes to our partners in Bulgaria)
    http://fta.firetrust.com/index.cgi?id=420
     
    Robert M Jones, Nov 16, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.