Wireless connection problem

Discussion in 'Home Networking' started by Dave {ð¿ð}, Aug 30, 2008.

  1. I'm having trouble getting a 4 year old (approx) Packard Bell PC with XP and SP3 installed with a
    Netgear WG311T wireless network card to connect to my TP-Link TL-WR841ND wireless router.

    I have the routers security set up as WPA-PSK/WPA2-PSK Passphrase.

    I have tried the network card in two PCs. In the one it connects to the router without any problems,
    but when installed into the Packard Bell PC it cannot connect to the router unless I disable the
    routers security settings.

    I have tried using both Window XPs and Netgears own softwear to control the network card. One
    strange thing is that when setting up the security in Windows XP to WPA-PSK/AES it defaults back to
    Open/WEP.

    I'm sure i've read somewhere that WPA-PSK/WPA2-PSK Passphrase does not work on certain older PCs. Is
    this correct and if so is there a way to fix it?
     
    Dave {ð¿ð}, Aug 30, 2008
    #1
    1. Advertisements

  2. Anyone, got an answer?
     
    Dave {ð¿ð}, Sep 5, 2008
    #2
    1. Advertisements

  3. Now sorted.
     
    Dave {ð¿ð}, Sep 6, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.