Wireless connection problem - can't get Linksys NIC to work

Discussion in 'Wireless Networking' started by tron9901, Jun 22, 2007.

  1. tron9901

    tron9901 Guest

    Hello all.

    While troubleshooting a friend's network, I can't get a wireless NIC
    to work. Here are the stats on the network:

    ISP:
    AT&T DSL

    Router:
    Linksys Wireless G 2.4 GHz router model WRT54G

    Computer A (one network card):
    - Intel (R) PRO/100 VE Network Connection

    Computer B (two network cards):
    - Intel (R) PRO/100 VE Network Connection
    - Linksys Wireless-G PCI Adapter

    Computer B, a Dell desktop running Windows XP, is where the problem
    lies. The wireless NIC shows up (in Control Panel...Network
    Connections) as connected just fine, but I can't ping the (default
    gateway IP address) router successfully. And of course no internet
    access.

    The (wired) Intel NIC is disabled. I've tried enabling it and it makes
    things worse.
    The XP firewall is turned off, and there's no encryption enabled on
    the wireless NIC.
    I've tried both manual IP settings, and DHCP.
    I've tried repair, and disable then enable of the wireless NIC.
    I've powered the router down for a few minutes, then powered it back
    on.
    No luck.

    Any suggestions would be greatly appreciated. Thanks!

    - Dave
     
    tron9901, Jun 22, 2007
    #1
    1. Advertisements

  2. Jack \(MVP-Networking\)., Jun 22, 2007
    #2
    1. Advertisements

  3. Hi
    Glad that it worked.
    Jack (MVP-Networking).

     
    Jack \(MVP-Networking\)., Jun 22, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.