Wireless Connection inactive with a limited user account

Discussion in 'Wireless Networking' started by Guest, Oct 5, 2007.

  1. Guest

    Guest Guest

    On a notebook I have a Wiressless router / wiresless networked adaptor using
    WPA encryption.
    My wireless uses a third pary utility and not Windows (WZU)

    I created a new user account and made it a member of Power User
    The problem now is when I login as with the power user account my wireless
    card appears as inactive, but if I login as an administrator very thing works

    Any suggestion(s) will be appreciated.

    Guest, Oct 5, 2007
    1. Advertisements

  2. Guest

    Pavel A. Guest

    Please try to solve this issue with the 3rd party.
    Unability to work under restricted account is a frequent error in such utilities.

    Pavel A., Oct 6, 2007
    1. Advertisements

  3. Launch the 3rd party client from the restricted account with "runas" and
    user Administrator in a terminal/cmd-window, or shift-rigth-click (I
    think it is) the icon on the desktop from the account and choose
    Administrator and enter the password in the dialog window (xp) that
    Axel Hammerschmidt, Oct 6, 2007
  4. Guest

    Guest Guest

    Could you please elaborate more on what you meant by launching the 3rd party
    client from runas.

    Please if you can , give more details. I have tried very thing I could but
    still can't connect with limited user account, I have even give full control
    access to all users for the third party client folder.

    Guest, Oct 8, 2007
  5. Then you'll have to give more information on your OS, your file system
    and your (3rd party) wireless client. Also, make sure you have disabled
    WZC (WZU).
    Axel Hammerschmidt, Oct 9, 2007
  6. Guest

    Guest Guest

    My OS is XPSP2
    Enabled XP Firewall
    Disabled WZU
    Using Linksys WPC54GX Wirless Adaptor Uitility
    Let me know if you require more info.

    Guest, Oct 9, 2007
  7. XP Pro? File system?
    Axel Hammerschmidt, Oct 11, 2007
  8. Guest

    Guest Guest

    XPSP File System = NTFS

    Guest, Oct 11, 2007
  9. Probably XP Pro

    Press the F1-key and type into the text field: runas.

    Axel Hammerschmidt, Oct 15, 2007
  10. Guest

    Guest Guest

    Alex, what exactly are u tallking about? typing 'runas' in F1
    Guest, Nov 2, 2007
  11. Into the text field. Pressing F1 gets you Windows help.

    Axel Hammerschmidt, Nov 4, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.