Wireless connection drops every 24 hrs

Discussion in 'Wireless Networking' started by Guest, Jan 4, 2006.

  1. Guest

    Guest Guest

    Hi Guys
    Wonder if any of you can help, a bit baffled by this one.
    Every 24 hours I cannot access the internet via my wireless network, I have
    to re-run the XP Network setup wizard daily, delete the network bridge that
    XP Puts in, and then everything is okay again, and I can surf without any
    issues. Come the next morning, I have to repeat this all over again.

    Setup is a Netgear DG34, with a wireless access poin installed, and the card
    on the laptop is a Linksys USB adaptor. I've updated the firmware on both
    these devices, but stii am encountering the same problem on a daily basis.

    Any advice gratefully received

    Many thanks
     
    Guest, Jan 4, 2006
    #1
    1. Advertisements

  2. Guest

    Eugene F. Guest

    DHCP or static IP?
     
    Eugene F., Jan 4, 2006
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Hi Eugene.

    The router is set to accept DHCP
     
    Guest, Jan 4, 2006
    #3
  4. Guest

    Eugene F. Guest

    Have you tried to enter static IP into the Alternative Configuration
    tab of TCP/IP properties?
     
    Eugene F., Jan 4, 2006
    #4
  5. Guest

    Guest Guest

    Hi Eugene
    Have tried that too .................. not working either :-(
     
    Guest, Jan 4, 2006
    #5
  6. Guest

    Guest Guest

    I am absolutely no expert. I recall when I set up my router, there was one
    section that set the client lease time length --- 0 meaning one day. It
    could be you need to change the lease time length to 9999 (maximum on
    Lynksys) --- I believe leaving it at 0, then when the lease time ends (each
    day) then you are logged out and cannot access the internet.

    Please let me know if this helped or not :)
     
    Guest, Jan 6, 2006
    #6
  7. I would like to understand what you mean when you say you "delete the
    network bridge." I am also curious what else you have tried to restore
    connectivity that did not work (reboot, unplug network card, etc).
     
    Frank Schwieterman [MSFT], Jan 6, 2006
    #7
  8. Guest

    Guest Guest

    Hi Nancy

    Had checked that one too, and was aware of that issue, just wish it had been
    as simple as that !!

    On a happer note I seem to have corrected the fault. I uninstalled all of
    the protocols, and then re-installed them one by one .................and hey
    presto, it worked. I guess I must have had a corupted protocol somewhere in
    the set up.

    Once again my thanks to all that helped me with this :)
     
    Guest, Jan 6, 2006
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.