Wireless client continuously receives from access point

Discussion in 'Wireless Networking' started by J David Ellis, Nov 18, 2006.

  1. The client is a Linksys Wireless-G USB adapter connected to
    a USB1 port and the AP (access point) is a Netgear WPN802v2
    about ten feet from the client.

    The XP SP2 Performance Monitor shows a steady 5kB/sec
    (approximately) received by the client and zero sent. At
    about 50-second intervals the receive rate drops briefly to
    zero, rises to about 10kB/sec and promptly drops to the 5kB
    receive rate. The connection is otherwise idle. The client
    can access the internet normally through the AP.

    Any suggestions for a diagnostic approach would be
    appreciated, including teaching this networking neophyte how
    to ask the right question.

    --David
     
    J David Ellis, Nov 18, 2006
    #1
    1. Advertisements

  2. Hi

    If your computer was sending back a lot of data without you doing any thing
    it might be a sign of Spyware or some sort of Trojan. Since your computer
    does not sent back any thing I would Not worry too much about it.

    Access Points have a Broadcast Beacon that transmits periodically a burst of
    info to announce its existence and identified itself, SSID.

    I am not familiar with your specific unit. Log to the AP's menu and look for
    SSID broadcast rate or similar wording. Chcek if it set to constant
    transmission or very frequent one. You can try reducing the rate to longer
    period of time.

    I do not thing that the issue is learning how to ask, if you do not know the
    basic of Networking and the terms that are used it is hard to organize a
    coherent question.

    You can read a little about Basic networking and Wireless here,
    http://www.ezlan.net

    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Nov 18, 2006
    #2
    1. Advertisements

  3. The OP could try lengthening the DTIM Period on the access points
    configuration page. The AP will then buffer multicast and broadcast
    frames and let stations (STA) sleep for longer periodes. This will save
    battery life at the expense of timely delivery.
     
    Axel Hammerschmidt, Nov 20, 2006
    #3
  4. Beacon Interval range is 20-1000ms. 100ms is the default. I
    set it to 1000ms and saw no change in the client's received
    data rate.

    The DTIM range is 1 to 255. Default is 1. I set it to 100
    and saw no change in the client's received data rate.
     
    J David Ellis, Nov 22, 2006
    #4
  5. Have you enabled power save on the station (STA)? Otherwise setting a
    DTIM value has no effect (which I neglected to say).
     
    Axel Hammerschmidt, Nov 22, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.