Wireless breaks every reboot?

Discussion in 'Wireless Networking' started by xeriouxi, Jul 12, 2008.

  1. xeriouxi

    xeriouxi Guest

    Hi!

    I haev a problem with the wireless on XP. I'm currently running Vista in
    which the wireless runs fine, but in XP (clean install, SP2 and SP3 both
    tested) I have a problem.

    It seems everytime I restart the PC the wireless seems to work fine, only in
    the balloon popup, instead of saying "O2 Wireless" (my ISP name) it says "O2
    Wireless(unsecured)" exactly as typed and then it disconnects. I have to
    force the connection to get it working again. I've got all updates installed
    and have tried WPA2 and giong back to WEP, both without any success. Anyone
    know what I'm doing wrong, if anything, here? I'm using the Wireless Zero to
    connect and it's never given me any problems until I did a clean XP install.
    I wonder if it's anything to do with the front USB ports? (I have a Dell
    Dimension 9200).

    Thanks for any assistance! I hope I can go back to XP with this problem
    fixed! =)
     
    xeriouxi, Jul 12, 2008
    #1
    1. Advertisements

  2. xeriouxi

    Barb Bowman Guest

    what are you connecting TO? wireless router? do you have a neighbor
    with an ISP supplied wireless router with the same O2 Wireless SSID
    name?

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jul 12, 2008
    #2
    1. Advertisements

  3. xeriouxi

    xeriouxi Guest

    No I'm the only one wih that SSID. I'm trying to connect to a wireless
    router, yes. I've tried the adapter on another XP machine and it works just
    fine and I didn't have any issues with this before doing a clean install.
    I've even tried disabling my ethernet port and that didn't help anything,
    either. As said it works just fine in Vista so it's definately an XP issue
    but I can't for the life of me figure out why it's happening.
     
    xeriouxi, Jul 12, 2008
    #3
  4. Hi
    Are you talking about Local Wireless with your own Wireless Router, or
    Wireless ISP.
    If it is wireless ISP talk to them about the credentials. If it is your own
    Wireless look at the the preferred Wireless connection and clean it up.
    Make sure that the original manufacturer Wireless utility is Not running
    too.
    In General.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Jul 12, 2008
    #4
  5. xeriouxi

    xeriouxi Guest

    It's not my ISP, no. The adapter I use works on other XP machines just fine.
    It did work on this one before a clean install but I was originally using a
    wired ethernet connection, then went to wireless because I can't use the
    wired one anymore.

    I'm not using the wireless utility that came with the adapter, just the same
    drivers that I was using in my old XP install which worked fine.
     
    xeriouxi, Jul 12, 2008
    #5
  6. xeriouxi

    Barb Bowman Guest

    what exact model wireless NIC and what version drivers? you may need
    a newer driver.

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jul 13, 2008
    #6
  7. xeriouxi

    xeriouxi Guest

    I'm using a Belkin F5D7051uk adapter with the latest drivers from their
    support site. As said, it works on other PC's in the house but it seems that
    for some reason it won't work anymore on this after a clean install.
     
    xeriouxi, Jul 13, 2008
    #7
  8. xeriouxi

    Barb Bowman Guest

    First, update the computer to XP SP3. Just because this adapter
    works on Vista computers does not help trouble shoot the issue on
    XP.

    Does the adapter show up in device manager?

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Jul 14, 2008
    #8
  9. xeriouxi

    smlunatick Guest

    You also should be checking any / all software firewalls and anti-
    virus systems. I have encountered a software firewall which would
    "deactivate" any wireless network connections (with any wireless
    adapters) if the wireless network SSID is not listed in the software's
    trusted network list.
     
    smlunatick, Jul 14, 2008
    #9
  10. xeriouxi

    MapleE. Guest

    I had a very similar issue as yours in the past, last Spring.

    Prior to connect wireless Adaptor to the Vista, it was no problem on the XP.
    However, when I unplugged the wireless Adaptor from the Vista in my attempts
    to plug it back onto the XP, it didn't work at all, as seeing that there was
    'yellow
    exlamation mark' on Device Manager.

    In my case, since then I switched to the 'wired' and no problem at all.

    Someone told me that Wirless Adaptor remember the port or which machine,
    etc.
    and the best thing is to keep the exact Wirless Adaptor which was hooked
    onto
    the same machine, ... never swap it around for its safety.
     
    MapleE., Jul 14, 2008
    #10
  11. xeriouxi

    xeriouxi Guest

    The PC has been updated to SP3 already. I've tried with SP2 and SP3 and both
    don't work. It's always in the same port, too. Remember that this worked when
    I was running SP3 after switching from my wired to wireless, so I'm guessing
    there's an issue in that area with it?
     
    xeriouxi, Jul 14, 2008
    #11
  12. xeriouxi

    Barb Bowman Guest

    Barb Bowman, Jul 14, 2008
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.