Wireless and CAT5 network working well together.

Discussion in 'Wireless Networking' started by C Kelley, Aug 3, 2006.

  1. C Kelley

    C Kelley Guest

    I have an office network and I'm going to be adding wireless to supplement
    the wired network. I have a question on if laptops are connected to the
    wired network but don't have their wireless connections disabled how can I
    be sure they are using the wired network? I changed the connection order
    under advanced settings so the wired is above the wireless but is that all I
    do? Is there any way to tell?

    If a user is copying a large file over the wireless and then plugs in the
    wired does it transfer over to the faster connection? How does it all work?
    Or do we just trust that MS is doing the best thing?

    C Kelley, Aug 3, 2006
    1. Advertisements

  2. The surest way to control which connection the computer will use is to
    enable the one that you want to use and disable the one that you don't
    want to use.

    If both are enabled and connected, XP's "Automatic Metric" feature
    will choose a connection based on their rated speeds, as described

    An explanation of the Automatic Metric feature for Internet Protocol

    That will normally choose a wired Fast Ethernet connection over a
    wireless 802.11b or 802.11g connection. If automatic selection
    doesn't do what you want, you can manually assign metrics to the

    1. Open the Network Connections folder.
    2. Right click the desired connection.
    3. Click Properties | Internet Protocol (TCP/IP).
    4. Click Properties | Advanced.
    5. Un-check "Automatic metric".
    6. Enter a number between 1 and 9999 for the "Interface metric".
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    Steve Winograd [MVP], Aug 3, 2006
    1. Advertisements

  3. C Kelley

    C Kelley Guest

    thanks for the info, I did some tests and it looks like the auto mode doesn't
    work well at all, I had my laptop plugged into the wired and connected to
    the wireless network for about 5 min and I then started to transfer a large
    file from a server, I checked my networking in the task manager and the
    wireless connection was at 45% usage and the LAN was at 0, I then disabled
    the wireless connection and the transfer failed, it didn't bounce over to
    the other available connection. :( I guess I will try putting in the TCP
    metrics manually and test some more. But so far it doesn't look too good.
    C Kelley, Aug 4, 2006
  4. Hi
    I am not sure that you followed Steve's advice to the letter.

    Here you have the same thing with a picture,

    Jack (MVP-Networking).
    Jack \(MVP-Networking\)., Aug 4, 2006
  5. C Kelley

    C Kelley Guest

    Yes you're right I hadn't yet manually defined the interface metric, but
    according to this doc http://support.microsoft.com/Default.aspx?id=299540 a
    wired connection which is a 100Mbits should be set to 20 and a wireless of
    54Mbits should be set to 25 which would take care of my problem. I'm not
    looking forward to setting manual metrics on 100+ Laptop. I wish XP would
    work properly.

    I have not set and tested manually but I will do so, and post my results
    here. But windows XP is broken in this way as according to the KB what I
    said below shouldn't have happened.
    C Kelley, Aug 5, 2006
  6. C Kelley

    C Kelley Guest

    As I thought it doesn't work well with manual metrics set :( If I'm using
    the wireless connection and then plug in a wired connection, it keeps using
    the wireless. BTW I have my wired connection set to 10 and my wireless set
    to 50!

    I connected to the network using the wireless connection starting copying a
    large file... I then canceled the file and plugged in the wire, waited and
    then started copying another large file and under my "Networking" in the
    task manager it showed my wireless at 45% and nothing on the wired... I then
    waited 5 minutes thinking it may take a while but no go; all traffic keeps
    using the wireless card. Why can't things just work!
    C Kelley, Aug 6, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.