Wireless Access Point talks wirelessly but refuses to connect to internet

Discussion in 'Computer Support' started by Plado, May 14, 2005.

  1. Plado

    Plado Guest

    Can any guru out there help me with this tricky problem please.

    I've got myself a Linksys Wireless Access Point.
    Plugged it into my DrayTek wired router which is my broadband connection on
    Windows XP home. Configured it on the logging site.

    Everything looked fine.
    Installed the Belkin USB wireless network adapter to a laptop upstairs
    (windows 98 SE) and it self-configured and found the network calling it
    "linksys" in the profile. It sends data to the WAP but that's as far as it
    It refuses to go beyond into the router and onto the internet. The WAP is
    plugged into P2 the socket on the router that normally has a network cable
    in it.

    The latptop connects perfectly with the cable but no internet connection
    with the wireless setup.

    I've asked it to find the IP automatically and even tried specifying the IP
    address but both computers give me an IP CONFLICT error message saying IP
    Conflict for 198.162 etc etc for system with hardware address 00 04 76 etc
    When there are different IP addresses for about ten different things adapter
    router wap pc laptop I have no idea what settings to make to get IP's to
    agree. What have I done wrong with this supposedly Plug and Play Tear and
    Hair setup ? Anyone know a way out of this. The manuals are of no help
    sadly. The companies are closed all week end.

    I'll gladly try anything an expert might suggest !
    Plado, May 14, 2005
    1. Advertisements

  2. Plado

    Harrison Guest

    Harrison, May 14, 2005
    1. Advertisements

  3. Plado

    FML Guest

    Plado spewed forth...
    Sounds like you may have both your router and your WAP configured as
    DHCP servers. Only one (usually the router) should be set as such.

    Also, make sure your WAP and router don't have the same IP address.

    FML, May 14, 2005
  4. He did say they're both 192.168 etc etc. Sounds like a conflict right
    there. On my system I have to put in the whole number.
    =?ISO-8859-1?Q?R=F4g=EAr?=, May 14, 2005
  5. Each item must have an unique IP, no two the same The first three octets
    must be the same, only the last octet should have different digits from
    0-255. Example,, etc. The gateway for the AP
    probably should be the DrayTek router's IP. Set DNS to automatic unless
    your ISP has told you otherwise.
    =?ISO-8859-1?Q?R=F4g=EAr?=, May 14, 2005
  6. Plado

    Plado Guest

    The Wireless access point log site for setup and configuration has no
    settings within its menus for enabling or disabling DHCP.
    I tried to download the pdf manual for the setup of the Linksys WAP 11
    device and the link goes to a null page.

    I don't think the WAP and router have the same IP address. So it's back to
    the drawing board I'm sorry to say.
    [email protected]
    Plado, May 14, 2005
  7. I'm not familiar with that exact same AP, but most APs I've used didn't
    have DHCP server features, only automatic DHCP client or manual IP settings.
    =?ISO-8859-1?Q?R=F4g=EAr?=, May 14, 2005
  8. Plado

    FML Guest

    Plado spewed forth...
    Some WAPs have DHCP server capabilities (D-Link comes to mind). Just wanted
    to make sure we covered all the bases.

    In the setup screen of your WAP, you should have a "LAN" section:

    I usually like to give the WAP a static IP address. It needs to be outside
    of the router's DHCP address group (that is, if the router assigns adresses
    in the to 199, your WAP's static address should be outside
    that). On my system, the router is, the WAP is and
    the router's DHCP range is to 199.

    Make sure that the subnet mask is the same as the router ( in
    my case.

    Make sure that the Gateway's IP address is that of the router's
    ( in my case).

    Apply the above and reconnect. hope it helps
    FML, May 14, 2005
  9. Plado

    Plado Guest

    I'm not familiar with that exact same AP, but most APs I've used didn't
    If it's any help I went to the DrayTek Router log site and I see that DHCP
    Server Configuration is Active
    Start IP address is
    Gateway is
    Primary IP is
    Secondary IP is

    On the other side of the page is
    LAN IP Network Configuration
    Disable for IP Routing

    Then 2nd IP Address
    2nd Mask

    I think the DHCP settings were given me by my ISP to set it so that the
    router will connect through my broadband account. I don't think it's safe
    to change those settings.

    So I think the setup is not going to be working this week end at all. I
    never would have believed a plug and play straight from the box would be in
    such a mess. The poor little USB adapter is doing its best but there's
    some damn IP conflict going on and I reckon it's going to cost me an arm and
    a leg to find out what it is.
    Plado, May 14, 2005
  10. Plado

    Plado Guest

    Thanks for that. Well something tells me I've bought a cheap and rather
    crude Linksys WAP !
    There's nothing on the setup login page that shows anything about DHCP or
    I noticed there's a page showing Obtain an IP address Automatically
    and under that is Specify an IP address.
    When I tried to make it obtain one automatically it jammed and nothing
    happened but when I closed the browser and opened it again I couldn't
    connect to the login site to administrate the WAP so I had to hard re boot
    it with the reset key twice before the browser would return to the site to
    allow me to login again as administrator.

    I don't dare to make the IP something else manually as I feel pretty sure
    the WAP will stop connecting again.
    Something tells me it is default set to and nothing can change
    it. But this isn't the same as the IP of my DrayTek router so this really
    is a hell of a mystery and driving me nuts. So little gain for so much
    work. Maybe that's computers all over eh?
    Ah I'll check that. It's a last ditch attempt before I give up and tell my
    wife I can't get it to run wirelessly she'll have to put up with a 20 ft
    cable up the stairs. I had no idea it would be this difficult. Bit of a
    waste of 50 quid really.

    Plado, May 14, 2005
  11. Plado

    Plado Guest

    Make sure that the Gateway's IP address is that of the router's
    Well I found out that the Gateway IP address of the WAP was set to 0 0 0 0
    but the router was set to
    So I reset the WAP to the value above and Applied my settings.
    Then I went to try the USB connection again and still nothing. Still a
    conflict of IP addresses.

    I give up.
    I'm going to have to phone Belkin on Monday and ask them why the system is
    in such a dreadful state of muddle when it should have detected the conflict
    and told me which settings were in conflict and how to remedy the problem.
    I've spent 12 hours on it now to no avail whatever. I just lost the will to
    live !

    So wireless is the way forward is it? Not in my experience it aint.

    Thanks for all your help - you did well to stick at it so long - your
    patience is obviously stronger than mine!

    Plado, May 14, 2005
  12. You should get on the phone with Linksys Tech support and have them help you
    out and be done with it. And I don't care if the person is out of Indian, if
    that person cannot help you, then ask for someone at a higher support level.

    Duane :)
    Hate K-CSC -- Duane ;-\), May 15, 2005
  13. Plado

    why? Guest

    I never use etc etc it's just confusing.
    The MAC address (hardware) is important. If what you have given is a
    real value then
    says it's something made by -

    00-04-76 (hex) 3 Com Corporation
    000476 (base 16) 3 Com Corporation
    5400 Bayfront Plaza
    MS: 4220
    Santa Clara CA 95052

    The simple way to go about this is reset router (noting any special ISP
    setup) / WAP to factory settings , connect 1 at a time and note down
    current settings and changes.
    Do a drawing, when I got past 8 devices + WAP + Wireless router as an AP
    it helped a lot , more so when the wireless sniffer app needed a list of
    locally allowed hardware addresses.

    It includes the hostname , MAC , IP for each device and the common
    subnet mask and gateway.
    Most likely not much, it's really 1 thing at a time and test at each
    Pizza lots of it.
    why?, May 15, 2005
  14. Plado

    Toolman Tim Guest

    If I need support help, I usually check the manufacturers web site to see if
    they have online chat options. That way, I don't have to struggle with the
    stinkin' accents <grin>
    Toolman Tim, May 15, 2005
  15. Maybe, it's because I have worked with a lot of consultant programmers from
    India that I have no problems for the most part in understanding the accents
    people use when speaking English. Now on the other hand, for me to travel
    down south like to New Orleans or up north to some place like Boston, it's
    always under my breath speak English damn it you bastard. ;-) I was on the
    phone with a person with a deep southern accent doing some business one time
    and I had to request that someone get on the phone that spoke *English*.

    However, a company like WatchGuard has an option, which outsourcers out of
    India, if you cannot understand what someone is saying, you can request that
    someone that can speak English a support person in the U.S take the ticket.
    More companies should consider making that option available for customers.

    But that may not help either due to the above.

    Duane :)
    Hate K-CSC -- Duane ;-\), May 15, 2005
  16. Plado

    Toolman Tim Guest

    I don't have too much problem with most US accents, but I once got a call
    from Puerto Rican who had been living in NYC for quite awhile. That one took
    my full attention to understand what he was talking about <g>
    Toolman Tim, May 15, 2005
  17. Plado

    Plado Guest

    Well it may surprise you but I already had done three sessions on the
    Linksys live chat Support and kept getting people called Mohammed. They did
    their very best to help me and made all kinds of suggestions but they hadn't
    got a solution.

    The last one I spoke to said I should take this up with Belkin. I have to
    admit that in the Belkin manual for the USB network adaptor on the laptop it
    does say
    "If you are still unable to access the Internet after connecting to the
    wireless network, plese contact Belkin Technical Suport"

    This is where I came in because their support is only open in Europe 10 till
    4 on a weekday working day.
    So I had to resort to trying email, plus newsgroups plus Support groups and
    nobody can find an answer to this IP conflict. I know I don't want to pay
    Belkin about 170 dollars 90 pounds sterling to come to my home and set it
    up. It was supposed to set itself up.

    The big problem is that windows xp doesn't tell you what the IP conflict
    is - nor which IP is in conflict nor how to change or solve the conflict.
    So I am at the stage where I've wasted my money.

    No I won't be phoning an Indian call centre because not only will I have
    trouble with the accents on a phone, I'm also partially deaf and have to
    amplify the phone to hear ordinary english without accents ! So I've got no
    chance. I think it's down to the Linksys being a cheap crappy Wireless
    Access Point with no adjustments for DHCP that I am the victim of. That and
    sales hype.
    Plado, May 15, 2005
  18. Plado

    why? Guest

    On Sun, 15 May 2005 07:55:27 +0100, Plado wrote:

    That's odd as from NT 3.5 the IP conflict message is in the event log,
    can't remember if it's App or System off the top of my head just now.

    The MAC is IIRC in the textual description and the IP is in the data

    Something like will be c0 a8 01 01

    It won't tell you how to fix it. You remove or reconfigure the offending
    bit of kit.

    What should be able to do -

    The DCHP range by default may be 2 to 254, change this to (if you can't
    disable it) 2 to 10. You know the subnet mask / gateway from the manual.

    You set the PCs / other kit to static addresses starting from etc. This keeps the addresses within the router range so
    you get LAN/WAN access.

    why?, May 15, 2005
  19. Just looking at one of the User manuals for the Linksys G WAP, I think you
    need to override the default IP information that the WAP is using and make
    it use other IP(s) not in the range of the router.

    On the Network IP settings screen for the WAP override the IP information.

    1) Change the IP from to
    2) Subnet mask should equal the router's subnet mask.
    3) Change the Gateway Device IP from to --- you're
    pointing the Gateway Device IP of the WAP to a static IP on the router
    using the

    The 192.168.2.xxx IP(s) being used on the WAP may/should prevent IP conflict
    with the router.


    Duane :)
    Hate K-CSC -- Duane ;-\), May 15, 2005
  20. Plado

    Plado Guest

    Your response on the face of it looks like it could hold a clue to solving
    this problem.
    However first I'd like to comment on this bit.
    Can't find the subnet mask or the DCHP range - going to the configurator log
    site for Draytek router that is my total setup, there isn't any setting for
    the range of IP's in all the miriads of menus for settings. I've just
    combed it for fifteen minutes and can't find it.
    What is the PC's other kit ? I only have a Wireless Access Point that is
    supposed to configure itself.
    And I have no idea how to set the static address - it's set by default to and if I change it - the WAP stops working and has to be
    Now on to your coment about Event Log..
    Well it sounds like if anyone can solve this you can. That may be me just
    being over optimistic!
    I haven't considered looking in the Windows XP event log because I don't
    understand as much as 1% of what I would read there, furthermore I don't
    even know where to find the log!
    That's all very well but how can I fathom out what a code like that means?
    How does c0 mean 192 and why is a8 168?
    Yes but if you can't tell which bit of kit is offending you are as stuck as

    Let's go a bit more in depth with this.

    Last night I tried changing the IP address of the Wireless Access Point -
    going in to the log site for its default IP. If you change the IP to "Find
    the IP automatically" or Manually change it to something else, all that
    happens is the log site won't let you back in and the browser on the main
    Internet connection stops working.
    The only way out is to Hard Reset the WAP by holding the reset button in for
    60 seconds and unplugging the power after 45seconds then plug power back in
    and wait ten seconds before letting go of the reset button then the WAP
    resets its IP to default which is and that is the only IP it
    will accept and function.

    OK so I also went to the DrayTek Router Log Configurator site and tried
    disabling my DHCP completely .
    Bad move, the broadband connection to my ISP ceased to function so I had to
    Reset the Router and re boot it then go back into the log site and Re-enable
    the DHCP. Still can't find anywhere that says the DHCP setting or LAN
    settings are adjustable in the configuration of the WAP.

    So we go back to your idea of finding out what the conflict is between. And
    if finding it, working out how you can change any of the IP's that need
    changing without shutting down my main internet connection or the WAP from
    functioning. The task is if you'll pardon my expression a bloody

    My final question then is this. Where do I find the event log? How do I
    decipher from the rocket science therein which IP addresses were in conflict
    and how to change them? Failing that, do you know a good way to launch both
    the Linksys WAP unit and the Belkin USB wireless adapter into orbit and
    guarantee that when it comes to earth it burns out and showers those two
    companies with molten plastic for their sins !!
    How much more have I got to burn the midnight oil to make this useless WAP
    unit talk to the internet properly? I despair - one only has so much will
    to live !!! ;-))
    Plado, May 15, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.