Wired/Wireless Bridge Timeouts

Discussion in 'Wireless Networking' started by Eoin Kennedy, Aug 31, 2005.

  1. Eoin Kennedy

    Eoin Kennedy Guest

    Hi,
    Don't know if this has been solved yet, but I've seen it mentioned a good
    few times before.

    I have a DSL connection through a Router, wired into a Hub.
    This hub is then wired into my own PC, which also has a wireless USB NIC.

    Then wired and wireless NICs are bridged, and given 192.168.0.4 between
    them. Everything is fine, connecting to the internet, other PCs etc.

    The problem I have is that I also have a laptop with a wireless card. Its
    using the Bridge on my PC to connect to the Internet. It does this happily
    for about 10 minutes at a time, and then stops. Pings to the PC are fine, as
    are pings to the DSL Router, but no replies from anything on the internet.
    After about another 10 minutes, everything works again, until the next time.

    I've tried all the suggestions I've seen so far, wireless NICs in
    Compatibility Mode, disabled all Power saving on the Wired and Wireless
    NICs, nothing seems to work.

    If anybody has any other suggestions, I'd be really grateful.

    Thanks,
    Eoin
     
    Eoin Kennedy, Aug 31, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.