WinXP Home client can't connect to WPA network

Discussion in 'Wireless Networking' started by Guest, Apr 3, 2005.

  1. Guest

    Guest Guest

    I have a WinXP Home client that will not connect to a WPA protected network.
    When I try to join the network I get the following error message:

    "Windows is unable to connect to the selected network...."

    I have tried multiple wireless network cards in this machine and have gotten
    the same error. I have tried updating the drivers on the cards as well with
    no avail. If I try the same cards on another XP machine I can join the
    network just fine. I am running SP2 on this box as well.

    Any help you can provide would be very much appreciated.

    Thanks!
     
    Guest, Apr 3, 2005
    #1
    1. Advertisements

  2. Guest

    DLink Guru Guest

    DLink Guru, Apr 3, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    That is a pre sp2 fix that is rolled up into sp2. I tried to install it
    anyway and it states that you can only install that fix on top of sp1.
     
    Guest, Apr 4, 2005
    #3
  4. Guest

    jwh20 Guest

    There is no "generic" problem with XP Home that prevents it from
    connecting to a WPA protected wireless network. I have several XP Home
    SP2 machines connecting to an access point using WPA.

    I'm not sure what the problem is in this case, but I don't think it's
    related to XP Home.
     
    jwh20, Apr 22, 2005
    #4
  5. Guest

    Harry Bates Guest

    Are you absolutely sure that both cards have hardware\driver support for
    WPA. Alot of cards do not.

    -Harry Bates
     
    Harry Bates, Apr 25, 2005
    #5
  6. Guest

    timmy14

    Joined:
    Apr 26, 2008
    Messages:
    1
    Likes Received:
    0
    Setup wizard...

    Did you try using the Windows "Wireless Network setup wizard"? If you have an existing computer that is connected to the wireless, it will allow you to migrate your settings to a new computer using a flash drive (I had the same problem with a new computer and finally came across this, it walks you through the process). Go to "Control Panel", then click "Wireless network setup wizard" (not "Network Setup Wizard", thats something else)
     
    timmy14, Apr 26, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.