Windoze 7 help, please

Discussion in 'Computer Information' started by Robert Baer, Feb 6, 2013.

  1. Robert Baer

    Robert Baer Guest

    Problems that i need help in solving:

    1) Unknown Device: PORT_#0002,HUB_#0001
    This is the most info i could squeeze out of the system.
    Is there a way of "homing" in to find what that thinggis is for starters?

    2) Cannot find a driver for: Multimedia Video Controller: PCI bus
    1,device 6, Function 0.
    Is there a way of "homing" in to find a better description, so i have
    a chance of finding a driver?

    3) In selecting the folder Documents & Settings,i get Access Denied.
    How in the hell do i fix that?
    Better yet, fix that problem for ALL other folders and files that may
    have the same "restriction" in one step (not each one individually as i
    may or may not find them)?
    OH.
    While i leave that message box open, i see a green bar slowly
    advancing..What the heck is that??

    4) Access Denied also found at ..\Program Data\Documents, ..\Program
    Data\Desktop, and other (but not all) sub-folders.
    Again how can i fix?

    I hate Win7 in that it is so tight and secretive.
    But newer programs "demand" it.
     
    Robert Baer, Feb 6, 2013
    #1
    1. Advertisements

  2. Robert Baer

    VanguardLH Guest

    This is displayed where? Device Manager? Would that be for a USB
    device? If so, is it listed under the USB controllers category or under
    some other category?

    If this is in Device Manager, look at that devices properties under the
    Detail tabs. Does the title indicate the device? If it's a controller,
    the bus, device, and function values should be listed on the General
    page. If not, what are the values for:

    <someattribute> ID (can be several, change depending on device type)
    Enumerator
    Service
    You never stated the history of your computer, like did it work before
    and it stopped working? How long did it work okay? When did it stop
    working? How do you have Windows Update configured? Have you EVER
    installed any drivers proffered at the Windows Update site? Do you
    install newer drivers despite your current setup is working just fine
    and new drivers mean new code and possibly mismatched to the hardware?

    Did you ever install the chipset package for your unidentified mobo?

    Whose video card (brand and model) do you have? Did you install their
    driver package, driver only, or just using what came in Windows?

    Do you only have USB ports that originate from the mobo? Or did you
    install a USB controller card in a slot? Do you have any external USB
    hubs connected to the mobo or card USB ports? If so, error still there
    when you disconnected the external USB hubs (powered or not)? Have you
    tried unplugging all devices from the USB ports? You might be stuck
    with leaving the keyboard and mouse connected to USB ports if they are
    USB-only devices or your unidentified mobo doesn't have PS/2 ports.

    <other problems not addressed - please start 1 thread per problem rather
    than dump a long laundry list of a mix of problems>
     
    VanguardLH, Feb 6, 2013
    #2
    1. Advertisements

  3. Robert Baer

    Robert Baer Guest

    Should have been more eXplicit.
    Win7 shows an Unknown Device, clicking on the "!" for properties, i
    get that info.
    Also, the Device Manager shows it and gives similar info.

    Driver "update" via the Win7 "trouble shooting" path does no good.

    Both keyboard and mouse are "old" PS2 devices.

    The only USB device connected is the scanner, which might be
    recognized (its support software is rejected by Win7).
    I guess i better check that more thoroughly.


    PS: All is OK in Win2K; what is new is another hard drive with Win7.
     
    Robert Baer, Feb 6, 2013
    #3
  4. Robert Baer

    Robert Baer Guest

    When i installed Win7, I purposely left some space on the HD for
    another formatted partition for my customized data.
    Ain't Win7 wonderful? It refused to let me format or assign a drive
    letter to it.
    A number of the (page-worth) errors that Partinfo.exe (from Partition
    Magic) listed were of the type CHS location did not agree with LBA
    location; DriveCopy fixed them.
    But DriveCopy refuses to run it, tags it as BAD.
    But Win7 blithely runs with no burps and it is impossible (naturally)
    to run CHKSDK /F.
    Not Administrator, was impossible to initialize Win7 in that mode,
    and (naturally) impossible to get into or use administrator mode.
    Ain't Win7 wonderful?
     
    Robert Baer, Feb 11, 2013
    #4
  5. Robert Baer

    Robert Baer Guest

    I got tired fighting Win7 as the problems mounted up..installing
    obsolete drivers and having it both accept them and reject them; Device
    Manager show them (and most work) &&&& having to do this a number of
    times before it works.
    Despite drivers for sound being "accepted" in the same way, NO sound
    and error message that audio service is not enabled..and NO SUCH
    "service" available.
    Wiped the damn drive.
     
    Robert Baer, Feb 13, 2013
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.