WindowsXP is using my Wireless card instead of my Wired Nic

Discussion in 'Wireless Networking' started by Guest, Dec 30, 2004.

  1. Guest

    Guest Guest

    I have a windowsXP box that will use my wireless NIc card even when I have my
    system connected to my netwrok port in my office. Is there anyway to tell the
    OS to check and use the Wired NIC before using the wireless connection?
     
    Guest, Dec 30, 2004
    #1
    1. Advertisements

  2. Guest

    Paul DeVivo Guest

    With Service Pack 2 installed, you can enable and disable the wireless NIC.
    With the wireless disabled, the wired NIC will be the only active NIC.
     
    Paul DeVivo, Dec 30, 2004
    #2
    1. Advertisements

  3. Greetings Marty,

    When multiple network connections are available Windows XP uses the one that
    has the lowest "metric" value. If both of your network connections are
    enabled, assign a lower metric to the network connection that you want to
    use, and a higher metric value to the other network connection. To assign a
    metric value to the network connection:

    1. Open the Network Connections folder, then right click the desired
    connection.
    2. Click Properties | Internet Protocol (TCP/IP)
    3. Click General, then click the Advanced tab.
    4. Uncheck "Automatic metric value" checkbox
    5. Assign metric value into the box.

    An Explanation of the Automatic Metric Feature for Internet Protocol Routes
    http://support.microsoft.com/default.aspx?scid=kb;en-us;299540

    _______________
    Eric Cross
    Microsoft MVP (Windows Networking)
    http://mvp.support.microsoft.com
     
    Eric Cross [MVP], Dec 30, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.