Windows Xp64 can't copy all files from unix???

Discussion in 'Windows 64bit' started by Christophe 83, Mar 5, 2008.

  1. Hi,
    I have bought 2 small nas (Lacie and qnap), I have problem for copy full directories from nas.

    1) I can copy any files from Pc to nas
    2) I can read files with pc on vista on Windows Xp32
    3) With Xp 64 (4 different computers tried) copy stop. I think that this pronlem is rescent because 1 month ago thyere are no problem, and with a new computer I haven't problem before windows update.

    Any idea?

    Thank
     
    Christophe 83, Mar 5, 2008
    #1
    1. Advertisements

  2. Christophe 83

    Carlos Guest

    Christophe,
    Let's try to clarify item #3 in order to help you better.
    - What is exactly "With XP 64 copy stop"?
    - What was your setup 1 month ago that you had no problems?
    - What does it mean "with a new computer I haven't problem before windows
    update"?
    Try to make your answers as extensive as possible.

    I had a similar (but not equal) problem with a NAS Conceptronic disk that
    was solved after upgrading it to the latest firmware.
    In my case it was a compatibility issue with Vista that the new firmware
    worked out.

    Carlos
     
    Carlos, Mar 5, 2008
    #2
    1. Advertisements

  3. good thoughts. Might also want to look at TCP Offload, etc, settings in the
    registry if this is after SP2 install. SP2 enabled a lot of "advanced
    features" on NICs without warning and it will break things. Especially on
    NICs such as those based on Broadcom chips, but others as well.
     
    Charlie Russel - MVP, Mar 6, 2008
    #3
  4. When I try to copy folders, it starts correctly, then after progress bar is
    frozen.
    Computer doesn't crash but the progress bar for copy is stopped
    I don't understand because if I copy all files one by one I haven't any
    problem.
    The problem appears on all windows XP64computers of our company
    I supposed it is linked with a last windowsXP64 update.
    I received a newcomputer, on which the problem doesn't appear immediatly...
    but after windowsXP64 update it begins

    When trying to copy, with the Windows XP64 explorer,
    I have also the feeling that which special files names, containing some
    special characters,
    system is able to make the list of files, but is not able to copy them
    after.
    So I assume a compatibilty problem between Unix file name system(used by
    NAS) and XP64 file name system.

    Best regards

    Christophe VIALA
     
    Christophe 83, Mar 6, 2008
    #4
  5. Christophe 83

    Carlos Guest

    Carlos, Mar 6, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.