Windows XP - used msconfig to uncheck startup items on system tray- Now these displays appears

Discussion in 'Computer Support' started by Bun Mui, Jan 4, 2004.

  1. Bun Mui

    Bun Mui Guest

    I used msconfig to uncheck startup items on system tray.
    So the items I unchecked won't startup on system tray.

    Now each time Windows XP starts It would display a red screen for recovery
    press F10 and after that splash screen black screen with this message
    appears-

    Please select the operating system to start:

    Microsoft Windows XP Home Edition

    Microsoft Recovery Console.


    This is annoying and did not appear before. How could I get rid of them?



    Thanks.


    Bun Mui
     
    Bun Mui, Jan 4, 2004
    #1
    1. Advertisements

  2. Bun Mui

    David Candy Guest

    Go to the boot.ini screen. It was probably 0 seconds before, unless you just loaded the recovery console.

    --
    ----------------------------------------------------------
    http://www.g2mil.com/Dec2003.htm
    "Bun Mui" <> wrote in message news:...
    > I used msconfig to uncheck startup items on system tray.
    > So the items I unchecked won't startup on system tray.
    >
    > Now each time Windows XP starts It would display a red screen for recovery
    > press F10 and after that splash screen black screen with this message
    > appears-
    >
    > Please select the operating system to start:
    >
    > Microsoft Windows XP Home Edition
    >
    > Microsoft Recovery Console.
    >
    >
    > This is annoying and did not appear before. How could I get rid of them?
    >
    >
    >
    > Thanks.
    >
    >
    > Bun Mui
     
    David Candy, Jan 4, 2004
    #2
    1. Advertisements

  3. Bun Mui

    Avizandum Guest

    "Bun Mui" <> wrote in message
    news:...
    > I used msconfig to uncheck startup items on system tray.
    > So the items I unchecked won't startup on system tray.
    >
    > Now each time Windows XP starts It would display a red screen for recovery
    > press F10 and after that splash screen black screen with this message
    > appears-
    >
    > Please select the operating system to start:
    >
    > Microsoft Windows XP Home Edition
    >
    > Microsoft Recovery Console.
    >
    >
    > This is annoying and did not appear before. How could I get rid of them?
    >
    >
    >
    > Thanks.
    >
    >
    > Bun Mui


    msconfig > Re-enable all start-up items and restart. If everything is ok now
    disable the start-up items you do not require one at a time and restart your
    system each time. This will reduce the risks of potential niggles and will
    let you determine which start-up item is causing the trouble should it still
    persist.

    Hope this helps until some bright spark can give you better advice!

    AvIzAnDuM
     
    Avizandum, Jan 4, 2004
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Bun Mui
    Replies:
    2
    Views:
    4,196
    JWooden271
    Dec 29, 2003
  2. Bun Mui
    Replies:
    2
    Views:
    801
    Crusty \(-: Old B@stard :-\)
    May 15, 2004
  3. golfer1029

    Losing quick launch tray and system tray

    golfer1029, Jul 26, 2006, in forum: Software
    Replies:
    2
    Views:
    1,427
    bigal
    Jul 27, 2006
  4. Ernest
    Replies:
    6
    Views:
    899
    Ernest
    Dec 28, 2005
  5. Rostyslaw J. Lewyckyj

    NPROTECT appears 2'ce in my msconfig startup tab

    Rostyslaw J. Lewyckyj, May 20, 2006, in forum: Computer Information
    Replies:
    1
    Views:
    734
    Plato
    May 20, 2006
  6. Robert11

    msconfig and StartUp Items Question

    Robert11, Jan 13, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    844
    PeeCee
    Jan 14, 2007
  7. Jer
    Replies:
    7
    Views:
    1,584
  8. network buyer
    Replies:
    0
    Views:
    1,843
    network buyer
    Dec 23, 2010
Loading...