Windows XP - Startup Loops

Discussion in 'General Computer Support' started by ARGzPunk, Nov 7, 2006.

  1. ARGzPunk

    ARGzPunk

    Joined:
    Nov 7, 2006
    Messages:
    1
    Likes Received:
    0
    Well I really don't know where to begin but I'll give it my best to describe my problem. Ok here I go..

    Every time I start up my computer everything seems to work fine.. right until it gets to the windows loading screen.. then it repeats the process all over again.. I read from a previous similar posts and answers that maybe it could be a power failure or something is not connected right.. however.. I'm able to access "Safe Mode" and "Safe Mode with Networking" without a problem and everything works just fine.. I've tried running virus scans, registry error checks [[found many of those and fixed them]] but without any results.. If anyone has any suggestions on this issue, I would appreciate it if you'd let me know.. Thank you!!:ahhhh:
     
    ARGzPunk, Nov 7, 2006
    #1
    1. Advertisements

  2. ARGzPunk

    spraly

    Joined:
    Nov 2, 2006
    Messages:
    1
    Likes Received:
    0
    Location:
    Santa Cruz Mountains
    Did you look at your event log after running in safe mode? Could be a device driver which is crashing due to some hardware gone bad. I did have this problem a long time ago and had to replace the motherboard to resolve it.
     
    spraly, Nov 8, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.