Windows XP services.exe / lsass.exe application failed to initialize boot error

Discussion in 'Computer Support' started by Bob Thompson, Nov 2, 2005.

  1. Bob Thompson

    Bob Thompson Guest

    Are these the correct file sizes and dates for Windows XP corporate?

    C:\> dir C:\WINDOWS\system32\lsass.exe
    08/03/04 12:26p -a------ 13312 bytes lsass.exe
    C:\> dir C:\WINDOWS\system32\services.exe
    08/03/04 12:26p -a------ 108032 bytes services.exe

    The reason I ask is I am currently in the Windows Recovery Console
    trying to figure out why a newly installed Windows XP PC won't boot
    normally, won't boot in the "Last known good configuration", won't boot
    in "Safe Mode", etc.

    In every case, what happens after the Windows logo goes away are these
    five steps.

    1. This message pops up:
    services.exe - Application Error
    The application failed to initialize properly (0xc0000006).
    Click on OK to terminate the application.

    To which the mouse works fine to click on the OK button.

    2. Then this message pops up:
    lsass.exe - Application Error
    The application failed to initialize properly (0xc0000006).
    Click on OK to terminate the application.

    Again, the mouse works just fine as I click on the OK button.

    3. Then the "Services" message in #1 pops up again.

    4. Then the "Local Security Authority Subsystem Service" message in #2
    pops up again.

    5. Then the screen goes to a black screen yet the mouse cursor still

    Nothing else seems to work (not even control + alt + del).

    If we boot to Safe Mode, the screen is black except for the mouse and
    the typical safe-mode words at the top and bottom. If we boot in normal
    mode, the screen is wholly black save for the mouse cursor which works
    just fine although nothing happens no matter what button we click.

    There is almost no chance that a virus occurred as this machine is
    inside a strong firewall (however, the possibility exists, however

    The wierdest thing though, is that booting to the Windows Recovery
    Console and running the dos dir commands below give what appear to be
    "normal" file sizes and dates.

    Do these file sizes and dates look reasonable to you?
    C:\> dir C:\WINDOWS\system32\lsass.exe
    08/03/04 12:26p -a------ 13312 bytes lsass.exe
    C:\> dir C:\WINDOWS\system32\services.exe
    08/03/04 12:26p -a------ 108032 bytes services.exe
    Bob Thompson, Nov 2, 2005
    1. Advertisements

  2. Bob Thompson


    The files on my system are:

    04/08/2004 12:00 13,312 lsass.exe
    04/08/2004 12:00 108,032 services.exe

    I am using SP2 version. *Not* SP0 or SP1 and then patched up with SP2

    If you have just installed the OS then why not try again to do a clean
    install by following the guidelines given here:

    ANONYMOUS, Nov 2, 2005
    1. Advertisements

  3. Bob Thompson

    R. C. White Guest

    Hi, Bob.

    As ANONYMOUS says, if this is "a newly installed Windows XP PC", why not
    just reformat, then boot from the CD-ROM and clean install it again? You
    would probably be up and running in less than an hour.

    Those two files in my system are the same sizes as yours. The only
    differences are in the time stamps. Mine are both dated 08/04/2004, 6:00
    AM. (Since I'm running the US version, 08/04 means August 4, not April 8.)

    There's no such thing as "Windows XP corporate". There are Windows XP
    Professional and Windows XP Home Edition. I assume you mean WinXP Pro, but
    it doesn't really matter; they are identical except for some network and
    security features that should not matter here.

    Well, there is the 64-bit edition, called WinXP Pro x64. Those two files in
    my copy of x64 are 14,336 and 221,696 bytes and both are dated 03/25/2005 at
    6:00 AM. And there was the XP64 (not x64) version, too, but that was only
    for Itanium CPUs and has now been discontinued.

    Have you run a good memory test on that computer?

    R. C. White, Nov 2, 2005
  4. Bob Thompson

    Bob Thompson Guest

    I had had lsass.exe & services.exe failing to initialize before so I
    didn't know if it was a well known and easily fixed problem. (Plus the
    fact that it happens twice every time intrigued me as to why.)

    Nonetheless, I am now up & running, after duly following R.C. White's &
    anonymous's suggestion (btw, is awesome!). I feel I
    "cheated" by choosing to blindly "repair" WinXP by reinstalling.
    Somehow it seems "wrong" to not identify the "real" problem but your
    time and my time is of the essence so sometimes a short generic cheat
    fits the situation.

    I thank you very much for your advice as I really wasn't sure how to
    proceed. Your advice will help all others who follow in our footsteps.
    For the record, I wasn't the one who installed the "bad" Windows XP
    pro. My IT tech was the one who installed it for me - her WinXP pro
    install worked for a few hours but then crashed on me just as I was
    running my newly installed PC Magazine's InCtrl5 program to take a
    system snapshot. (Maybe that corrupted something???). Since I REALLY
    needed my PC, I borrowed her corporate license Windows XP Pro CDROM on
    my way out the building after I saw your post and did the recovery
    reinstallation before I went to bed last night.

    I should note I wasn't really sure what I was doing as I couldn't "join
    the domain" without a special domain administrator password. At the
    moment, I see only two new "problems".

    1. I seem to be able to log in to the domain this morning using a login
    of "DOMAIN\login" instead of "login". This might be related to the fact
    I couldn't "join" a domain last night on my standalone system I brought
    home because I didn't have the domain administrator password and I
    wasn't anywhere near the corporate network.

    2. And while most applications work just fine, all the Microsoft Office
    2003 tools fail with "Application Error. The application failed to
    initialize properly (0xc0150002). Click on OK to terminate the
    application". I plan on resolving this error the same way as the
    lsass.exe & service.exe failure - I'll ask my IT tech for her MS Office
    2003 installation CDROM & re-install myself.

    For the record, I STILl don't know "why" lsass.exe & services.exe
    failed to initialize (your file sizes and dates are very similar to
    mine so I do not think the actual files were corrupted). Something else
    caused the problem but I can now learn more about what a service
    initializing means at my leisure rather than in an emergency mode.

    Thank you both for your help and I hope the many who read this benefit
    B. Thompson

    PS. I have no idea how to run a memory test but this particular laptop
    has the original 2-year old memory cards so I will look for a good
    memory tester if there is a freebie one out there somewhere.

    PSS. It's windowx xp pro. The "corporate" turns out to be the license
    for the CDROM, not the software. Thank you for clarifying that (I just
    asked my IT tech and that's what she said.)
    Bob Thompson, Nov 2, 2005
  5. Bob Thompson

    Bob Thompson Guest

    Ooooops. I "never" had lsass.exe & services fail to initialize before!

    (sorry for the typo).
    Bob Thompson, Nov 2, 2005
  6. Bob Thompson

    Bob Thompson Guest


    Most applications work fine but when I print from Outlook 2003, I now
    "Microsoft Outlook: The messaging interface has returned an unknown
    If the problem persists, restart Outlook".

    I get this every time so I think I'll install the service pack 1 update
    to Microsoft Office.

    If that doesn't work ... I guess I'll start learning about the
    "messaging interface" (whatever that is).

    B. Thompson
    Bob Thompson, Nov 2, 2005
  7. Bob Thompson

    Bob Thompson Guest

    I solved the Microsoft Office error "Microsoft Outlook: The messaging
    interface has returned an unknown error. If the problem persists,
    restart Outlook".

    For others to successfully follow if they get the same error, my
    googling found the problem was NOT the software but something called a
    "profile" (so I wasted my time re-installing "Microsoft Office 2003
    with FrontPage & Access".

    What worked was deletion of my Default Outlook Profile (whatever that
    is) by the procedure below:

    I killed Microsoft Outlook and all Microsoft Office running
    I clicked Start, and pointed to Settings, and then clicked Control
    I double-clicked the Mail icon in the Control Panel.
    I clicked on Show Profiles.
    There was only one profile so I clicked on the "Default Outlook
    Then I clicked on the "Remove" button.

    When I reestarted Outlook, it asked for me to create a new profile.
    I wasn't even sure WHAT a profile is (as I get my mail using POP3
    But, I answered all the questions as best I could (what the hell is an
    Exchange Server) and now all my Office applications are finally happy.

    Whew! You learn nothing if you let IT have all the fun fixing your
    computer but you do get to learn all about frustration!

    Bob T.
    Bob Thompson, Nov 3, 2005
  8. Bob Thompson


    Sep 24, 2007
    Likes Received:

    I'm having this same problem, But I have already formatted my HD, and my computer still not working.
    chomsky, Sep 24, 2007
  9. Bob Thompson


    Nov 19, 2010
    Likes Received:
    Now I have the same problem but whatvif I don't have th cd rom or anywhere to put it in my computer how do I fix it. It's the same problem
    Babycakes, Nov 19, 2010
  10. Bob Thompson

    HajraPeti Guest


    I have had the same problem as Mr. Bob Thompson.
    In my case, I have found the solution:

    It was impossible to read the file:
    " c:\Windows\AppPatch\sysmain.sdb "
    (The hard drive was scanned, but no hardware errors were detected.)

    The first step is to get out the 'broken' HDD from your computer, and try to access it from an another PC (via USB, or directly).

    After it you have to find and RENAME THE ORIGINAL file to anything else, for example "sysmain_sdb.OLD". (I guess, that deleting wouldn't be the right solution.)

    Then you need another "sysmain.sbd" file. The easiest way is from another XP, from the same location (c:\Windows\AppPatch\), and COPY IT to your HDD. (of course to c:\Windows\AppPatch\)

    After the copy, you are done - try your windows to boot, it will work.

    HajraPeti, Jan 11, 2011
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.