Windows XP reformated and still get c:\windows\system32\systemCORRUPT/MISING, need help please!

Discussion in 'Computer Support' started by m3ow85, Dec 17, 2008.

  1. m3ow85

    m3ow85 Guest

    PLEASE HELP! i have do research in google with each error occur,
    correct way to install ati driver, hardware for my new HD4670. I
    really need help, plz read on even thou its long.

    Firstly, i online thru my laptop.
    2nd, my pc can't go into windows xp even with whatever mode you can
    name out.
    (last known setting, safe mode, normal mode, i tried all!)

    Now i briefly explain things i encounter first and my pc spec.

    Dell Dimension 5150, bought like around 2006. dual core 2.8, intel
    945G/GZ, motherboard is something with "OHJ" infront, PSU powerlogic
    230w and max can go up to 400w. bought in malaysia.

    First of all, my pc kinda lag maybe due to the reason i did not defrag
    or protect my pc wisely. and harddisk use up to 80%.
    Last 4 day, i bought new ram (2g) and graphic card (HD4670 ddr4 512mb)
    and after i insert, i install the driver.
    Everything looks fine, graphic looks stunning in desktop, but catalyst
    can't run. And i can't run call of duty 4 with my new spec. Everytime
    after installing the new/old ccc(driver), the PC hang after start
    windows.
    After few try of restart, corrupt/missing files start poping up and
    can't load windows.

    i do a Recover from boot setup with "chkdsk \r \p", and i able to
    start windows again.

    1. I keep getting that corrupt after installing OR uninstall driver
    after restart pc. and i use the same way to start windows.

    2. Installing or Uninstalling ATI driver that moment, sometimes it
    hang there for very long (30min) before it finish

    3. after research, I think my HD4670 need 400w PSU. thats why the lag
    there maybe. So i bought one PSU yesterday, after fit in, i uninstall
    my ccc(8.10) driver.

    4. this time the lag still there while uninstall, i can run any
    application and move window like normal but uninstalation still hang
    at that progress. I hit ctrl+alt+del and check the performance bar.
    Everything is 0 (even ccc) except this file "set14.tmp" taking up
    50cpu.

    5. I google that file straight and found out its a virus/backdoor on
    only 2 searches in google. I imediately end task it!

    6. The uninstall bar continues and goes fast to finish (from 30% to
    100%) after 1 min i close that set14.tmp, restart pc after uninstall.

    THERE! my pc no longer start since yesterday.
    I encounter this error on this link, try the way of solution, and
    encounter i can't copy "system" but i can copy the other 4. look at
    this link 3/4 of the page and u will understand what i am saying.
    http://support.microsoft.com/kb/307545

    TODAY! google again and most post says that unable to recover and
    suggest reformat.

    I tried the basic and common way of reformat, delete whole partition,
    do partition and format.
    (while in the format process, it took like 1 hour ro reformat 15gig
    partition, wtf?)

    After format 100%, it should run into windows installing page. BUT i
    get system32/system corrupt/missing again!
    WTF? after REFORMAT i get that corrupt? and of course its missing
    since i format it. duh~?

    NOW, boot up and go recovery. i use "format c: \fs-ntsc" <- probably
    wrong spelling but i get it correct on that computer and format nicely
    already. restart....

    woo hoo! another problem, now "ntldr is missing, ctrl+alt+del to
    restart"

    boot with CD...
    reinstall... and same result... :)

    -----------------------------------------------

    I would really need a support here... been fixing for 8hours and its
    2am now.
    If you notice anything that goes wrong on the above process i go thru,
    please state it out. At least i understand and correct my self next
    time.

    My conclusion guess
    1. motherboard burn cause unstable W with my previous PSU.
    2. virus/trojan/backdoor? and now still stuck on my harddrive?
    3. system32/system is so lucky to be in the bad sector and can't be
    wash away?
    4. harddisk problem? unstable W cause it to spoilt like the
    motherboard as i assume?

    I am out of cash after purchasing this few things, please try to
    assist me without asking me to get new hard ware >.<

    THANKS IN ADVANCE! phew.....
     
    m3ow85, Dec 17, 2008
    #1
    1. Advertisements

  2. m3ow85

    Guest Guest

    wrote in message
     
    Guest, Dec 17, 2008
    #2
    1. Advertisements

  3. wrote in message
     
    Grand Poobah Brahmakrita-raj Mahanthapa, Dec 17, 2008
    #3
  4. m3ow85

    Guest Guest

    wrote in message
     
    Guest, Dec 17, 2008
    #4
  5. wrote in message
     
    Aloysius Lightson-Deshfield, Dec 18, 2008
    #5
  6. wrote in message
     
    Martyn Kalugin, Dec 18, 2008
    #6
  7. m3ow85

    Evan Platt Guest

    Thanks for making it easy.
     
    Evan Platt, Dec 18, 2008
    #7
  8.  
    toupeed broad boy, Dec 18, 2008
    #8
  9. Since you've overwhelmed eveyone else with your interesting use of
    engrish and multiple problems...I'll help you make things worse :)
    Like Safe Mode I assume?
    Uh uh...
    Well theres the language barrier explanation :)
    You should have installed the RAM first, then if all is OK, you install
    the Video card.
    Whatever that is...

    And i can't run call of duty 4 with my new spec. Everytime
    Video problem.
    Ask some questions on a Call of Duty forum, yet?
    Power button I recon...

    Take the card out, install the old one and if everything works get your
    money back.
    THATS the EASY path.

    <bangs head against keyboard>
    Sure, that'll fix a video problem lickety split :)

    Format or get AV software.

    Probably for the best :)

    Sorry, alergic to M$ :)

    Indeed!
    Who knew?

    Wipe the drive completely first with a drive wiping utility.
    Maybe do it twice.
    You didnt actually format then.
    Just wipe the drive completly. Over write it with zeros and start over.

    Beautiful.
    Using Dell's system restore disks?

    Take it to somwon smarter?


    Do a drive wipe.
    Good luck in advance.
     
    §ñühw¤£f, Dec 18, 2008
    #9
  10. WARNING


    Send unsolicited email again you moron and I'll mail your ISP a stern
    complaint citing your breach of their AUP, and don't say it wasn't you, it
    won't wash!

     
    Expert lino fitter, Dec 18, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.