Windows XP Pro 64 Bit Title Bar is gone.. how to fix

Discussion in 'Windows 64bit' started by eaemnc, Feb 13, 2008.

  1. eaemnc

    eaemnc Guest

    Microsoft XP Pro 64 Bit
    Title Bar is missing. I have no Minimize, Maximize and close option. On a
    Maximized page for Internet Explorer, the Title Bar is black above the:
    website, locked site, refresh icon.
    On a Maximized page for a Microsoft Word Document, the Title Bar is
    black above the: File, Edit, View... and I can not minimize or maximize on
    any window I open including my Microsoft Outlook e-mail.
    On a Minimized page I see the Title Bar just fine but have to use "Alt,
    Space-bar" in order to get the minimize, maximize, close option. I am trying
    to figure out if there is a way to fix this without having to do a system
    restore to a date prior to February 10, 2008 when my son somehow messed up
    the Title Bar on all applications I run.
    This problem is through out my system on anybody's page, we all have
    our own log in pages with our own desktop and such. The problem occurred on
    my sons’ page and when I opened mine, my page was messed up as well. The
    Start Menu Tool Bar was missing I had to bring it up from way down on the
    bottom of the page. It took a while but I got it back. Then I went to use a
    Word Doc. and that's when I noticed the "Title Bar" Missing and no options
    to: Minimize, Maximize or close my Word Pages. My Internet Explorer has the
    same problem as well as any other application I try to run.
    Your quick reply is greatly appreciated!! God Bless you all and your
    families.

    eaemnc
    Mom of 5
     
    eaemnc, Feb 13, 2008
    #1
    1. Advertisements

  2. eaemnc

    Theo Guest

    Try using System Restore to a point before all this started.
    System Restore is found by clicking on <Start>, <All
    Programs>, <Accessories>, <System Tools> and finally <System
    Restore>.
     
    Theo, Feb 13, 2008
    #2
    1. Advertisements

  3. Ahh, my memory is weak, couldn't this be 'Fast User Switching'?

    I remember there was an issue with FSU, if it is enabled, try and disabled
    that feature. There is an option in:
    [Control Panel | User Accounts | Change the way users log on]


    Tony. . .


    Try using System Restore to a point before all this started.
    System Restore is found by clicking on <Start>, <All
    Programs>, <Accessories>, <System Tools> and finally <System
    Restore>.
     
    Tony Sperling, Feb 13, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.