WIndows XP ignores Hibernate and simply restarts. Any ideas?

Discussion in 'Computer Support' started by Dima, Mar 7, 2004.

  1. Dima

    Dima Guest

    Hi All!

    I have a strange problem with my WinXP Pro. It happily gibernates but
    on resume it simply does a normal start up completely ignoring the
    hibernate data saved. It doesn't bring any error messages of any sort
    just does a "normal" boot when it should resume.

    I already did a hibernation file deleting, chkdsk, restarts, again
    hibernation file creation, restart and still the same stupid problem.

    Has anyone got a solution apart from a Win reinstall?

    Thanks
     
    Dima, Mar 7, 2004
    #1
    1. Advertisements

  2. Dima

    netOBSESSIVE Guest

    I know a few ppl like that
     
    netOBSESSIVE, Mar 7, 2004
    #2
    1. Advertisements

  3. Dima

    °Mike° Guest

    °Mike°, Mar 7, 2004
    #3
  4. Dima

    Dima Guest

    OK, that may be a typo, smart guy?

     
    Dima, Mar 7, 2004
    #4
  5. Dima

    Dima Guest

    Thanks, but this doesn't cover my situation.




     
    Dima, Mar 7, 2004
    #5
  6. Dima

    [email protected]

    Joined:
    May 8, 2007
    Messages:
    2
    Likes Received:
    0

    Wow it has been like 3 years and this problem haven been solved since the 1st post... Anyone please help. Im encountering the same problem too
     
    [email protected], May 8, 2007
    #6
  7. Dima

    [email protected]

    Joined:
    May 8, 2007
    Messages:
    2
    Likes Received:
    0
    Hah i have found out the problem! KK it lies in your hiberfil.sys... all you gota do is find the root cause in your startup and services in yr msconfig

    go to run..
    type msconfig
    go to the services tab and find out which of the programs prevent you to hibernate.. for mine it is the spyware doctor. so uncheck/disable the program
    go to the startup tab and do the same thing.

    hope it works!
     
    [email protected], May 8, 2007
    #7
  8. Dima

    Jay_22

    Joined:
    May 25, 2007
    Messages:
    1
    Likes Received:
    0
    Hi,

    How do you know which service to disable ? I have the same problem and I am desperatly looking for a solution.

    Thanks
     
    Jay_22, May 25, 2007
    #8
  9. Dima

    fuzz

    Joined:
    Jun 7, 2007
    Messages:
    1
    Likes Received:
    0
    I encountered this "restart" problem after I ran out of hard drive space. Even after paring data and defragging problem persisted for months, trying everything I saw. Then I ran into this article: http://www.newsobserver.com/business/technology/stump_geeks/story/576772.html
    I unchecked "Allow...turn off" for my network adapter and hibernation worked. However, when I went back to check setting, Device Manager would not open. I rebooted, opened Dev Mgr, rechecked "Allow...turn off" and all is well. Last night I cleaned registry with Crap Cleaner and when it deleted a reportedly unused .dll for Pinnacle the "restart" problem reoccured. If you use these 2 you might have to reload and exclude. It was worth it to me, if I just power off it usually takes 2 or 3 delayed reboots to get everything running. Good luck to you
     
    fuzz, Jun 7, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.