Windows XP auto log on

Discussion in 'Computer Support' started by BW, Nov 17, 2003.

  1. BW

    BW Guest

    I am the only one using this computer.
    My OS is WinXP, but when I turn on my computer it askes me to type in my
    user name and password.
    How do i disable this screen and just go stright to the Desktop?

    thx
     
    BW, Nov 17, 2003
    #1
    1. Advertisements

  2. BW

    Harrison Guest

    Start>Settings> Control Panel> User Accounts
     
    Harrison, Nov 17, 2003
    #2
    1. Advertisements

  3. BW

    BW Guest

    What do i do there?

     
    BW, Nov 17, 2003
    #3
  4. BW

    Harrison Guest

    "Change the way users log on/off.

     
    Harrison, Nov 17, 2003
    #4
  5. BW

    Patrick Guest

    Select 'Change the way user logs on or off'
    Tick the box 'Use the Wellcome screen'
     
    Patrick, Nov 17, 2003
    #5
  6. BW

    BW Guest

    I went there, but both options are disable...

     
    BW, Nov 17, 2003
    #6
  7. BW

    BW Guest

    i found the problem... it is asking me to uninstall Client Services for
    NetWare. Whatever that's suppose to mean... and how am i suppose to do that?
     
    BW, Nov 17, 2003
    #7
  8. BW

    The Ripper Guest

    Go to control panel>Accounts.
     
    The Ripper, Nov 17, 2003
    #8
  9. BW

    Rosco Guest

    To disable Client Services go to:
    Start
    Control Panel
    Double Click on Network Connections
    Right click on Local Area Connection and or any wireless devices,
    Properites
    Click the tap marked General
    Locate the service you want to disable
    Click it once to highlight it
    Unchecking the box will disable it or clicking uninstall will uninstall
    it
     
    Rosco, Nov 17, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.