Windows XP 64 installation problem with SATA hard drives, which ha

Discussion in 'Windows 64bit' started by Guest, Dec 7, 2005.

  1. Guest

    Guest Guest

    I building a new system with MSI K8N Neo4 Platinum motherboard and four
    Seagate SATA Drive ST3160812AS, which have NCQ, complete list of system
    components are listed below. However, I have not been able to get Win XP 64
    to complete installation. Win XP 64 install on a single drive, however will
    not complete install when the four Seagate drives are configured as a RAID
    array, any type of RAID Array. Note: I have tried replacing the four
    Seagate drive with Western Digital drive with only difference in
    specifications being the WD drive do not have NCQ.

    The system locks up at the start of the second restart displaying the normal
    Windows Startup Graphics Logo Screen with horizontal activity bar running and
    system will not responding to any keyboard inputs, will stay in that
    condition for hours if you let it. If you press the system hardware Reset
    switch, after reboot Windows startup flashes the Windows Logo screen and then
    display the diagnostic screen at that time if you try starting Windows in
    Safe Mode, system displays list of drivers and services being loaded, then
    locks up before clearing screen to display Safe Mode Desk Top.

    From everything, I have learned working with Windows is these indications
    are an indication of bad or damaged driver for the hard drive controller 8-9
    times out of 10.

    What I would like to know is, am I right, about it being the HD RAID
    Controller Driver being the problem?

    Please point me in the right direction, if you think I am off track?

    Case: Antec Performance I, P180, Silver Steel, ATX mid Tower
    Motherboard: K8N Neo4 Platinum Edition
    BIOS: Version 1.A
    Processor: AMD Athlon 64 X2 4800+ with Thermaltake Silent Tower Heat Sink
    OS: Windows XP 64 Pro Edition
    Memory: 4MB, two ea. Corsair TWINC2048-3200C2PRO
    Graphics Card: Power Color-ATi X850LT, PSI Express 16x
    Hard Drive: Four ea. Seagate SATA, ST3160812AS configured as RAID 0+1 on
    nForce4 controller
    # Hard Drive: Two ea. Seagate SATA, ST3800013AS configured as RAID 0 on
    Silicon Image controller
    # DVD/CD: Sony DRU800A
    DVD/CD: Plextor PX-716-SA
    Floppy: Sony MPF920
    Power Supply: Thermaltake, Model Number: W0057, 500W [email protected], [email protected],
    [email protected], [email protected], [email protected], [email protected]
    # Components added to help isolate the problem.
    Guest, Dec 7, 2005
    1. Advertisements

  2. Guest

    e r m Guest

    I experienced similar problems with my MSI K8N Master2 FAR board. The
    pc dual boots to xp and xp64, and both OS had the same problems. The
    problem turned out to be the nVidia IDE drivers. After I rolled back
    the IDE drivers, the pc booted up normally on both OS's.

    On my board, I need the nVidia drivers to use RAID. I suspect that
    your board does as well. For now, RAID is out for me.
    e r m, Dec 7, 2005
    1. Advertisements

  3. Guest

    Guest Guest

    Thanks For the reply, trying to get some ammunition to fire at MSI to fix the
    problem. Every person that has the problem helps, I have do it be for with
    them and if they think your representing a group the more problem up on their
    list of things to do.
    Guest, Dec 7, 2005
  4. Guest

    Guest Guest

    Hello, Roger.

    I'm sorry you're having this problem, but at least it's similar to mine. I
    haven't been able to install XP 64 on a RAID array either. My RAID 0 array
    pairs two Fujitsu SCSI drives using a 64-bit Adaptec 2230 SLP RAID-on-chip
    dual-channel Ultra 320 SCSI controller. The array is my boot drive, and the
    32-bit version of Windows XP Pro runs fine on it.

    When I tried to install the 64-bit version, though, setup immediately said
    it needed aac.sys. I already had a version of that file on the setup floppy I
    used to install the 32-bit version. I downloaded a folder from Adaptec
    containing a different version—along with six other files. Adaptec
    recommended leaving all seven files inside a registry called amd64 and
    putting it on the floppy along with the 32-bit files.

    This measure did allow me to get past the advisory about the need for
    aac.sys. It got me to the screen that gives you the chance to press Enter to
    proceed, and then on to the second chance to press Enter. And from there, the
    setup proceeded normally—until it started trying to run Windows. At that
    point, the following text appeared in the bar along the bottom of the screen:

    "Examining 69,398 MB Disc on bus 4 on aac… "

    Then everything stopped. After 10 or 15 minutes, I manually rebooted, only
    to go through the same process and stall again at the same point. I
    double-checked, and I'm confident I downloaded the correct files from
    Adaptec. The aac.sys file is newer than the 32-bit version. The 32-bit
    version is named aac.sysB7348, and the 64-bit version is named aac.sysB7372.
    The second time around, I deleted the 32-bit files and broke the 64-bit files
    out of their folder, which I discarded. That made no difference. I still got
    to first base, but I still can't get to second.

    This is a workstation, not a server. I put it together expressly for Dragon
    NaturallySpeaking. The motherboard, an ABIT SV-1A, is the only Socket 939
    board with 64-bit PCI-X slots. I needed one for the Adaptec card. Its 4 GB of
    RAM (prioritized by SuperCache) along with the SCSI RAID 0 array have greatly
    relieved the I/O bottleneck.

    That, along with an FX 55 processor, makes DNS recognition display virtually
    instantaneous. It also triples the speed of corrections, but there's still
    some latency while you're making them.

    I have two strong incentives to install XP 64. First, other Dragon
    NaturallySpeaking users say it's snappier with XP 64. Second, I'm not getting
    the full use of SuperCache, because I'm not getting the full use of the 4 GB
    of RAM—since the 32-bit version of XP Professional can only use 3 GB of it.

    I need help. If anyone knows how to install Windows XP 64 on a RAID array,
    please let RogerP and me know!

    Guest, Dec 13, 2005
  5. Guest

    Guest Guest

    Hear is and update on what I have been able to fine out about this problem.
    nVidia nForce4 Chipsets were like every thing else in this industry, before
    the hardware and protocol specifications were completed. When first versions
    of hardware, firmware and drives completed, there were few SATA II drives
    available test the appropriate testing, not hat the manufactures would have
    taken the time, because they would not have been able to be first to market.
    Therefore, the inevitable happen, the true SATA II drives with all the new
    functions of which most increase the data transfer speed of the drives. The
    Chipset RAID Controllers could hand it when few problems. However, the
    Chipsets DMA Controller could not handle the data being thrown at it and the
    results were data over runs and therefore data corruption. If you run four
    of the new SATA II with 3Gb/s transfer speed, the chipsets were not crashing,
    but when you add NCQ, you have DMA Controller failure. This throws data at
    the DMA Controller are around 250 MB/s and that when they crash.
    Manufactures and programmer in different Tech Support groups gave some of
    this information to me. The rest I have figured out running test on my
    computers for MSI Support on pre-beta BIOS and RAID Drivers. However, this
    is my best guess at what is going on behind the scenes.
    The latest word is I have tested a pre-Beta Drive for 32-bit Windows and it
    works and MSI states they are working with nVidia on the 64-bit RAID Driver.
    Keep watching the post and I will try to keep you updated. If you do not
    hear any for a week, insert a reply, because I am current putting together
    three new high-end systems all are 64-bit rundown windows XP 64 and you do
    not just put them together and turn them on.

    Guest, Dec 13, 2005
  6. Guest

    John Barnes Guest

    I have one of the first nForce4 (Dec 2004) and same with the SATAII drives
    (from Hitachi) It would be nice if ASUS would do anything about the
    problems. They just blow you off telling you to keep checking their website
    for new BIOS revisions. On BIOS 16 so far plus dozens of betas and the
    problems continue to fluctuate but never fix. Probably never will. Will
    seriously consider an MSI mobo the next time. Currently have an MSI video
    John Barnes, Dec 13, 2005
  7. Guest

    Guest Guest

    I to have been a long to user with ASUS Motherboard being my MB of choose,
    but this time I went with MSI because their K8N Neo4 was the one with
    Cannot say I have not had problems with MSI Tech Support, but the problems
    were all the same. If they do not have anything to say you do not hear from
    them, but when they have something you hear right away. I have gotten
    replies from them before I could get up from my complete and refill my coffee
    cup. Also, have had days where we exchanged messages four or five time a
    day. I had a problem with by first K8N Neo4 MB, would not detect dual-core
    processors. I had pre-beta BIOS that fixed the problem the next day. MSI
    high tech boards have the problems, but I have the felling they are work on
    the problem and not leaving you out of the loop.

    Guest, Dec 13, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.