"Windows was unable to find a certificate to log you to the networ

Discussion in 'Broadband Hardware' started by LCDriver, Mar 22, 2010.

  1. LCDriver

    LCDriver Guest

    I get that every time I try to log on to my network. I recently received the
    laptop and I've been having this problem for the past 2 days. This is the
    only one that has this problems; the others have been able to connect without
    any issues. I've unchecked the Enable IEEE 802.1x authentication for this
    network box, but I still get the same problem. I've also tried hitting the
    repair button but once I get to "renewing IP address" I never get any
    further. Any suggestions? The laptop is a Presario V2000 and the router is
    Linksys Wireless-G. The Network Authentication is set at WPA-PSK.

    Searching around I was told that updating to Service Pack 3 would solve the
    problem. Would that solve it? Yesterday it did pop up that I could update to
    SP3, and I was going to, but it ended up cancelling because I forgot to plug
    in the AC Adapter and I haven't been able to get that to come up again since.
    Is there any way I could get that to come up again or update it (because it
    won't connect I can't get the internet so I won't get anywhere by clicking
    Windows Update)?
    LCDriver, Mar 22, 2010
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.