Windows SP Pro SP2 will not install

Discussion in 'Computer Support' started by Fu Schnickens, Mar 26, 2007.

  1. I've been trying to do a clean install of WinXP Pro but it will not
    install. The error message I get during the install is "The file
    placed on the hard drive is not a valid Windows XP system image". I
    keep on getting the same error message but its always a random file
    that chooses not to copy over. I've tried at least 3 different XP Pro
    install cd's but all do the exact same thing. What does this error
    message mean when its an official XP cd that I'm trying to install
    from? Anyone know whats going on here? I've tried on 2 different hard
    drives with the same results. I'm at a loss......
     
    Fu Schnickens, Mar 26, 2007
    #1
    1. Advertisements

  2. Fu Schnickens

    WhzzKdd Guest

    What hardware? My guess is you need to replace your RAM.
     
    WhzzKdd, Mar 26, 2007
    #2
    1. Advertisements

  3. Bad ram or some voltage out of specs causing cpu or memory malfunctions.
    It is a hardware issue. Even if the board passes POST and the voltages in
    section "hardware monitor" look ok, there may be excessive ripple.
    You may try to unplug all non-vital hardware like 2nd harddrive, cd/dvd
    burner, high-end graphic card (use onboard) for a test install. If that
    works, you need another powersupply ... or the converters on your mainboard
    are suspect.
     
    Walter Mautner, Mar 26, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.