Windows Server 2003 SBS POP3 problem

Discussion in 'Computer Support' started by Toolman Tim, Nov 17, 2005.

  1. Toolman Tim

    Toolman Tim Guest

    I, as a Novell Netware user, have the task of setting up a Windows server.
    Don't like it. Didn't want to. But it's a job.

    My server is running Windows 2003 Small Business Premium. Everything I need
    is running, execpt I have one problem: I can't access the email there with
    POP3. This is the error message:

    "Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Account: 'WVCS', Server: '',
    Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F"

    Now, I've been into the event viewer, and find no errors. I've been into
    services and all associated MS Exchange services are running. I've ran the
    ICW (twice). Does anyone have experience with setting up email services like
    this and can provide some insight as to what I need to check?

    I can, by the way, access the email by logging in to the webmail system (MS
    Outlook 2003). I can receive email there, I can send email from there, I
    just can't get my home PC to set up a POP3 account that works.

    (I know - go back to school <grin>! At my age, I hate that idea...)
    Toolman Tim, Nov 17, 2005
    1. Advertisements

  2. Try this one for starters;;en-us;278637

    There may be something to help you in this thread too;
    Shane Matthews, Nov 17, 2005
    1. Advertisements

  3. Toolman Tim

    chrispsg Guest

    Can you connect via telnet to your mail server from your house?

    telnet 110

    chrispsg, Nov 17, 2005
  4. Toolman Tim

    Toolman Tim Guest

    Toolman Tim, Nov 18, 2005
  5. Toolman Tim

    Toolman Tim Guest

    In chrispsg spewed forth:
    Nope - that doesn't work either. So I opened a cmd window, and started the
    MS telnet client. Tried to connect with the "open" command. It took a while
    trying to connect, then came back with "Connection to host lost" and "press
    any key to continue".
    Toolman Tim, Nov 18, 2005
  6. Toolman Tim

    chrispsg Guest

    Try and connect to 110 via telnet on the LAN if that is succesful then
    you need to map port 110 to your exchange server. You should then be
    able to connect. If you have a firewall also make sure that POP3 is
    allowed through.

    chrispsg, Nov 18, 2005
  7. Toolman Tim

    chrispsg Guest

    Addition: Try to connect from home once POP3 traffic is allowed through

    chrispsg, Nov 18, 2005
  8. Toolman Tim

    Toolman Tim Guest

    In chrispsg spewed forth:
    Thanks - I'll drop by there Monday and try to connect locally. If that
    works, how do I map a port to the Exchange server? I've never worked with
    Exchange, since we use Groupwise at my office.
    Toolman Tim, Nov 18, 2005
  9. Toolman Tim

    x1134x Guest

    Is the company *properly licensing* exchange? i.e. a client access
    license for *each* account that connects to it? If so that can get
    expensive WAY fast. If not, it can get even worse. (I've been through
    a BSA audit).

    Do yourself a favor uninstall exchange AND groupwise and look into
    Apache James. Cost per user = $0.00

    x1134x, Nov 19, 2005
  10. Toolman Tim

    Toolman Tim Guest

    In x1134x spewed forth:
    Yup. No license problems here.
    Toolman Tim, Nov 19, 2005
  11. Toolman Tim

    Toolman Tim Guest

    In chrispsg spewed forth:
    I tried something tonight - from the W2K3 SBS server I can connect via
    telnet to my other office (off site) on port 110. So the port is open. I
    have the firewall disabled right now. Does that provide any ideas?
    Toolman Tim, Nov 19, 2005
  12. Toolman Tim

    x1134x Guest

    Try this: Setup a client on the server itself and point the pop3
    connector to the loopback address and see if you still get
    the timeout. I was just thinking you may have it setup correctly and
    are running into hardware/driver issues with the networking card.

    x1134x, Nov 19, 2005
  13. Toolman Tim

    Toolman Tim Guest

    In x1134x spewed forth:
    Good idea - I'll try that Monday.
    Toolman Tim, Nov 19, 2005
  14. Toolman Tim

    chrispsg Guest

    How is the connection to the other office established? VPN or directly
    via the internet as a client would be...

    chrispsg, Nov 20, 2005
  15. Toolman Tim

    Toolman Tim Guest

    In chrispsg spewed forth:
    No VPN, just through the Internet. Although I do have a VPN into that
    network, I didn't use it. It just seemed strange that I can telnet out but
    not telnet in...
    Toolman Tim, Nov 20, 2005
  16. Toolman Tim

    Plato Guest

    The private detective in Psyco didn't tumble tho, he floated all the way
    down. After all these years, I didnt realize the hotel was actually
    L-Shaped. There was only one shot of it that way in the movie.
    Plato, Nov 20, 2005
  17. Toolman Tim

    chrispsg Guest

    You can telnet out due to the way that NAT works. If a connection is
    initiated from the internal network traffic is allowed out on that
    particular port. If the connection is initiated from an external source
    the port has to be mapped to a particular device on the internal
    network. In your case port 110 to your exchange server.

    Double check that 110 is mapped from your router to the internal IP of
    your exchange server. Also double check that POP3 is allowed through
    you firewall.

    chrispsg, Nov 21, 2005
  18. Toolman Tim

    Toolman Tim Guest

    In chrispsg spewed forth:
    That was it - I'm feeling a little dumb here today <g>

    I'd been checking the router, thinking I had not turned on the firewall. In
    fact, I told the server to have it off, since the router was providing NAT.
    I had planned on getting the firewall figured out later. This SBS system
    decided on its own to enable the firewall. After mucking around for quite
    some time and not finding any way to manually open ports from anywhere in
    the administrator tools or MSExchange, etc., I re-ran the Internet and email
    setup wizard. It seems that MS enables port 25 by default, but not 110. So I
    think MS is a little on the dumb side too. I think they "oversimplified" the
    setup procedures for the small business server software. Too many wizards.

    Anyway, thanks for patiently pointing the way :)
    Toolman Tim, Nov 22, 2005
  19. Toolman Tim

    chrispsg Guest

    Glad to hear everyting is working..

    chrispsg, Nov 22, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.