Windows Media Player "skips"

Discussion in 'Computer Support' started by Kiddie Grinder, Apr 2, 2004.

  1. This problem with WMP9 started a couple of months ago...

    When music or a video is playing, it gets stuck for a couple of seconds, and
    the visualizations also hang for a few seconds. It's like the old LP's when
    they would hit a bad spot and suddenly skip on to the next words; WMP9 hangs
    for a couple of seconds, then recovers and continues playing the song,
    video, etc.

    I've tried reinstalling WMP9-- didn't help. Even after reformatting the
    hard drive and updating to version 9, it STILL hangs when playing.

    Anyone ever encountered this problem?
     
    Kiddie Grinder, Apr 2, 2004
    #1
    1. Advertisements

  2. Kiddie Grinder

    rnd Guest

    Use something else to play your media files...
     
    rnd, Apr 2, 2004
    #2
    1. Advertisements

  3. Kiddie Grinder

    Norm Guest

    The problem is your CPU.

    See what other applications are running at the same time. WMP9 is a
    resource hog.

    You have 3 options to solve this problem.

    1. Get a faster CPU

    2. Stop all uneeded processes when using WMP9

    3. Stop using WMP9 and get another player.

    Norm
     
    Norm, Apr 2, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.