Windows Media Player 9.0 series--PROBLEM!

Discussion in 'Computer Information' started by flco, Oct 19, 2003.

  1. flco

    flco Guest

    Hi!

    I recently upgraded to WMP 9.0 from 7.?, and although it worked
    satisfactorily until recently, the last couple of days it's been a
    complete disaster.

    The main problem is that when I double-click on a video clip to play it
    (this happens even if I open the player first, then choose a clip from
    the file menu), I get a line in the taskbar that says either "Opening
    Media" or "Connecting..." and then the player freezes. About 50% of the
    time I have to restart my computer which, of course, means having to run
    ScanDisk. It's a pain!

    This happens with a wide assortment of video clips, by the way--some of
    which I've had stored on my hard drive for over a year, so it's not a
    question of these being proprietary clips that can't be saved.

    I've run Dr. Watson, but it says everything is normal, and until about 2
    days ago, WMP 9 did work, so what's up? Removing and reinstalling is a
    last resort, but these freezes are hard on my system and I also need my
    computer for my business, so I don't want a meltdown.

    FYI:

    I run Win98 SE Final, have slightly less than 30GB on a 60GB hard drive,
    Pentium IV, tons of RAM, etc., so I doubt it's the system.

    I'd be very grateful for whatever help you can give me.

    Thanks,

    fl

    P.S. If there's a group devoted exclusively to either WMP or assorted
    video players, please give me the name of that group.
     
    flco, Oct 19, 2003
    #1
    1. Advertisements

  2. flco

    Shep© Guest



    If a problem is less than 5 days old in win98 then restart the system
    pressing the F8 key and choose Command prompt only Dos or restart in
    Msdos mode and type scanreg/restore and try an older reg(cab
    file)backup,however you may have to re-install some programs and user
    changes if they were installed after this date.

    HTH :)



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    It's a G not a J in gmx for email
    Free songs download,
    http://www.soundclick.com/bands/8/nomessiahsmusic.htm
     
    Shep©, Oct 19, 2003
    #2
    1. Advertisements

  3. flco

    Bob Horvath Guest

    FWIW, I had a similar situation whereby I could not play any audio
    file links that needed WMP, and it turned to be that Zone Alarm was
    denying WMP access. I have no idea how or what changed the setting,
    but when I found that and correctyed it, it works fine now.
     
    Bob Horvath, Oct 19, 2003
    #3
  4. flco

    glee Guest

    glee, Oct 19, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.