Windows Media Player 10 Problems - blank screen :(

Discussion in 'Computer Support' started by English Patient, Feb 27, 2006.

  1. I have Windows Xp and recently downloaded the upgrade from WMP9 to WMP10

    Now when I try to player a recording from my TV Card (in mpeg2 file format)
    all I get is a blank screen and audio.

    There's nothing wrong with my mpeg files since they open all find and dandy
    using VideoReDo.

    I thought returning to WMP9 would fix things but it seems WMP9 is no longer
    avaliable to windows xp users

    Any suggestions most welcome.

    EP.
     
    English Patient, Feb 27, 2006
    #1
    1. Advertisements

  2. English Patient

    fred-bloggs Guest

    Try playing with VLC
    http://www.videolan.org
     
    fred-bloggs, Feb 27, 2006
    #2
    1. Advertisements

  3. Thanx for the link.

    Have dnlded it and can now view my files once again. :)
    Guess it's gonna take a while to get used to using a diff player.

    Now if only I could get the playlist to be displayed on the RHS of the
    screen
    like WMP does, rather than as a separate window <- any ideas ?

    EP.
     
    English Patient, Feb 27, 2006
    #3
  4. English Patient

    Beck Guest

    I don't know of the program you are using now, but I can say that I use Ace
    DivX Player and it is another good player. It has the playlist option too.
    Its at: http://www.soft32.com/download_4744.html
    I use this now because I too had big problems with WMP 10. Not sure if it is
    just a bug in this version, but I would get locked up and have to reboot.
    Beck.
     
    Beck, Feb 27, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.