Windows Media Player 10 install - auto launches when dvd inserted

Discussion in 'Windows 64bit' started by Rabid man, Jan 29, 2007.

  1. Rabid man

    Rabid man Guest

    In typical MS fashion, every time I insert a dvd that has video files
    on it, media player 10 install dialog box launches - with no apparent
    way to disable this autolauncher. Problem is, I don't want to install
    this crap.

    Searched through the registry and Google and didn't really find

    There must be a reg key to delete or something to get rid of this

    any help appreciated..

    Rabid man, Jan 29, 2007
    1. Advertisements

  2. Rabid man

    John Barnes Guest

    What system are you running? You need to change the default player for the
    file type you are having problems with to some other player, or have no
    default for the file type.
    John Barnes, Jan 29, 2007
    1. Advertisements

  3. Rabid man

    Jud Hendrix Guest

    Did you try and tick off the "DVD Video" in "Options>File Types"?
    Jud Hendrix, Jan 29, 2007
  4. Rabid man

    Rabid man Guest

    Thanks for the responses
    This is not an association problem. Running xp64. Media player classic
    handles all my media files and launches properly
    everytime. I'm an experience user with 6 computers and several builds
    behind me...

    I just assumed this was a xp64 behaviour and I'm new to xp64
    When ever I insert a disc that has any avi files on it (in various
    formats), this stupid install dialog launches...
    I just thought of something - perhaps I can launch it and check task
    manager to see what pops up - could give me clue...

    If not I may just concede and install the player. It's not the end of
    the world but I hate things like this..

    Rabid man, Jan 30, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.