Windows Install for Microsoft Office 11 will not initialize?

Discussion in 'Windows 64bit' started by Guest, Dec 14, 2005.

  1. Guest

    Guest Guest

    It says I am in safe mode or Windows Install is corrupt. This occurs when I
    put in my Office 2003 disk.

    Additionally, I used the 'hotfix' to migrate from my x32 Professional to x64
    on new computer. MY conclusion thus far? The hotfix is a cold dish! It put my
    programs in the wrong folder (the x64) not the x32 or as it is named: (x86).

    Now of course I need to reinstall my Outlook so I can manually place my
    comcast connection up, since it ported 'old verizon' settings etc all in the
    wrong place anyways.

    Admittedly, migrating was in hind site less preferrable than rebuilding from
    scratch. But maybe some settings that switched over will be more useful than
    a hindrance as it so appears now.

    Many many, kind appreciation and gratitude to all help !!! <smiles>
     
    Guest, Dec 14, 2005
    #1
    1. Advertisements

  2. There has been reported conflicts installing either Microsoft Office XP or
    2003 on Windows XP Professional x64. The problem it seems is as a result of
    a flaw in Windows Installer 3.1. Here is a link to the update to resolve the
    problem:

    http://www.microsoft.com/downloads/...a18d-35581c42eca0&displaylang=en&Hash=YYCGHT7
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
     
    Andre Da Costa [Extended64], Dec 14, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Gosh thanks ! Really appreciate your help.

     
    Guest, Dec 15, 2005
    #3
  4. Guest

    Guest Guest

    Hi again and many thanks. I went to your Blog and downloaded as well via the
    links provided up to date drivers for my video cards, GeForce 7800, twin.
    That was nice as now I have multiple monitor support working.

    However, the Microsoft fix did not avail anything, I received back the same
    error message concerning the installer not working. I did restart the
    computer.

    Anyway again thanks for your fine Blog, it is most handy and appreciated.

    Sincerely,
    Yukala
     
    Guest, Dec 15, 2005
    #4
  5. Andre Da Costa [Extended64], Dec 15, 2005
    #5
  6. Guest

    Guest Guest

    Hi Andre,

    Thankyou very much for your response!

    Disk is good, kept in pristine condition and just checked it by loading it
    in the old computer I am migrating from. The installer worked fine here in a
    x32 XP Pro. And is asking me what I what to do, repair etc.

    I was going to retire this old 1.8 ghz, however for now it is still set up
    side by side next to new one. This is how I am on the Web now.

    I downloaded the 'user state migration tool' Colin posted of, though I am
    not sure of use for me having already utilized the Wizard migration tool to
    switch over files and settings a long yesterday ago. That 'hotfix' did not
    work well, it put the programs in the wrong folder and none were functional,
    hence here I am seeking to re-install via the program disk itself.

    Again thanks and kind regards,
    Yukala
     
    Guest, Dec 15, 2005
    #6
  7. Andre Da Costa [Extended64], Dec 15, 2005
    #7
  8. Guest

    Guest Guest

    So far the update to resolve the Window Installer 3.1 has not worked for me
    for the disk now definately confirmed good will yet not install as per this
    message: "The Windows Installer Service could not be accessed. This can occur
    if you are running Windows in safe mode, or if the Wondows Installer is not
    correctly installed. Contact your support personnel for assistence." I will
    re-install update however, is there anything else I may be missing or need to
    check?

    Thanks again,
    Yukala
     
    Guest, Dec 15, 2005
    #8
  9. Andre Da Costa [Extended64], Dec 16, 2005
    #9
  10. Guest

    Guest Guest

    An update:

    The Windows installer was defaulting to the wrong OS, so when I manually
    tried the second selection having copied directly onto the x86 directory and
    then activating Windows Install from there. It worked !!
     
    Guest, Dec 23, 2005
    #10
  11. Guest

    Guest Guest

    Can you be more specific? I also cannot get Office installed. I have applied
    the 898715 fix, uninstalled it, re-installed it, unregistered msiexec,
    re-registered it. In short, I've done everything I can think of (and a few
    unthought-of things), but still can't get past the 1719 error.

    I tried copying the WindowsXP-KB898715-x64-enu.exe file to my C:\Program
    Files (x86) directory and running it there, apparently misunderstanding your
    fix. I also tried copying the Office install disk to a Microsoft Office
    folder on my D:\Program Files (x86) directory (the C: drive is supposed to be
    SYSTEM and the D: is supposed to be PROGRAMS).

    Any help would be much appreciated.
     
    Guest, Jan 2, 2006
    #11
  12. Guest

    Guest Guest

    Found a solution - I think it was on extended64.com (or it could've been
    planetamd64.com - it was kinda late when I found it and was too happy for a
    solution to remember).

    The registry entry pointing to msiexec needs to be changed from
    c:\windows\system32 to c:\windows\syswow64, and the service started. I was
    then able to install Office11 with no issues at all.
     
    Guest, Jan 2, 2006
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.