Windows does not see non-broadcasting wireless network

Discussion in 'Wireless Networking' started by Guest, Jul 3, 2007.

  1. Guest

    Guest Guest

    I need helping figuring out why the Windows connection manager does not see
    our wireless network, but the Dell utility does. It is a non-broadcasting
    wireless router which has been configured in the preferred network list as
    the first entry. I don't believe it is a problem with the card because when
    I switch over to the Dell utility, it finds it and connects immediately. I
    have already tried the following... deleted & reinstalled the card &
    drivers, updated the system bios, deleted & recreated docked & undocked
    hardware profiles, deleted & readded the ssid. Nothing seems to help. When
    I let Windows manage the wireless, it doesn't see it, but when I let the Dell
    utility manage wireless, it sees it right away. Could there be a security
    update that caused this problem? Could something in the registry be corrupt?
    Any help would be greatly appreciated. For now, I'm using the Dell utility
    to manage wireless.
    Guest, Jul 3, 2007
    1. Advertisements

  2. Guest

    Barb Bowman Guest

    what do you mean by "see" the wireless network that isn't
    broadcasting? do you mean that you can't connect to it or that it
    does not show in the list? what version of windows are you using?
    XP? Vista? what type of security does this network use?

    By the way, hiding the SSID doesn't really give much protection. You
    might want to unhide it and make sure you can connect to it before
    trying to resolve the first issue.


    Barb Bowman
    MS Windows-MVP
    Barb Bowman, Jul 3, 2007
    1. Advertisements

  3. Guest

    Guest Guest

    What I mean is that it doesn't connect to it automatically like it should. I
    added it to the preferred network list, but it never connects to it which to
    me means it doesn't "see" or "find" it. Other systems can be sitting right
    next to this one & connect just fine. System is running Windows XP sp2. I
    believe it uses WEP.
    It used to work just fine, then out of the blue it stopped. The system can
    connect to other access points fine, it's just our private internal wireless
    it no longer connects to... unless I use the Dell utility. Then it connects
    without hesitation.
    Guest, Jul 3, 2007
  4. Guest

    Barb Bowman Guest

    see if helps.

    you should be aware that WEP is really poor security. you should be
    using WPA at a mininum and WPA2 if possible.


    Barb Bowman
    MS Windows-MVP
    Barb Bowman, Jul 3, 2007
  5. Guest

    Guest Guest

    I'm not sure if this would fix my problem because it states the following in
    the notes:

    "You can reconnect to the wireless network that uses a hidden SSID if you
    remove and then re-create the SSID profile for that network in the Preferred
    networks list"

    This is not a true statement in my case. I cannot reconnect after removing
    & recreating the SSID profile. Do you think I should still contact Microsoft
    to get the hotfix?

    Thanks - Kim
    Guest, Jul 9, 2007
  6. Guest

    Barb Bowman Guest

    I think you should try WPA first and see if that improves on things.
    Then try the hotfix.


    Barb Bowman
    MS Windows-MVP
    Barb Bowman, Jul 9, 2007
  7. Guest

    Guest Guest


    I also have this problem with my new Windows Vista Laptop. It doesn't find
    my wlan network where is hidden SSID and WEP/128 security. I set my wlan
    router to broadcast SSID but still no help. Even setting the network up
    manually in Vista doesn't bring it on the connect network list. But I do find
    half a dozen neighbour's networks and I can use half of them too:)

    But why I'm using WEP/128 security? Simple, if I change it to better
    (newer), I need to 7 new wireless network adapter. I have had long time this
    network already and adapters are supporting only WEP security. Router
    supports WPA because the first one got broken earlier.

    All other computers (WIN98SE x2, W2K x4, XP-SP2 x1, Symbian S80 & Symbian
    S60v3) are working fine on my WLAN network.

    But I keep on trying, evening after evening...
    Guest, Jul 21, 2007
  8. Guest

    Barb Bowman Guest

    have you changed the name of the SSID to something unique?
    how far are you from the router?
    which router is it?
    is it running the latest firmware?
    have you tried resetting the router to factory defaults?

    turn broadcast of the SSID on then

    1. Open the network and sharing center
    2. manage wireless networks (on the left)
    3. right click the network and select properties, click connect
    4. if you aren't broadcasting the SSID, click to select that one as
    5. make sure Connect automatically when this network is in range
    6. remove checkmark from "connect to a more preferred network if

    can you connect?
    if yes, then you can turn the broadcast off again

    WEP is not safe, you should consider upgrading.


    Barb Bowman
    MS Windows-MVP
    Barb Bowman, Jul 21, 2007
  9. Guest

    Guest Guest

    Thanks for the help!

    I was planning to try those router updates next weekend but suddenly my wlan
    network came visible for Vista. I don't know what happened, but I know what I

    I went the following path
    1. Wlireless Network Connection Properties
    2. Configure
    3. Advanced
    4. Locally Administered MAC Address
    5. Value
    And I typed same MAC as LAN card has. I didn't know what this will exactly
    do, but I tried anyway. When I was figuring out the result of my action,
    suddenly Wlan started to work and my laptop connected automatically. I ran
    ipconfig/all and my wireless adapter MAC address did not change. I still have
    different addresses on Lan and Wlan adapters.

    Now it works and I'm not going to touch anything anymore:)

    In my opinion, when I input manually all the asked information about my Wlan
    network, it should have appeared every time to Connect Network screen, no
    matter where I am. But this did not happen. Maybe my brains have older OS
    that my laptop. I need to buy a book.

    Thanks again!
    Guest, Jul 26, 2007
  10. Guest

    Barb Bowman Guest

    thanks for the update.


    Barb Bowman
    MS Windows-MVP
    Barb Bowman, Jul 26, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.