Windows 98 SE RPCSS.EXE Invalid Page Fault

Discussion in 'Microsoft Certification' started by Guest, May 19, 2005.

  1. Guest

    Guest Guest

    Hi

    We recently upgraded our system, with a P4 processor, mainboard and memory.
    All was going well, installing new drivers into our existing Windows 98
    installation. All hardware was found, internet dial up connecion tested and
    we thought all was well. Almost as an afterthought (as we didnt need it) we
    installed the LAN NIC driver, and suddenly we started receiving RPCSS.EXE
    caused an Invalid Page Fault on startup. We cant get internet or email now,
    although we can ping IP numbers on the internet, but not host names.

    The system remains stable and reliable in all other areas ...

    HELP !!!
     
    Guest, May 19, 2005
    #1
    1. Advertisements

  2. You may want to try one of the Windows support groups.
     
    Bob Christian, May 19, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Guest, May 20, 2005
    #3
  4. Guest

    T-Bone Guest

    Ah, the microsoft solution.
    Actually, this article appears to have been written when Windows 98 was
    current.

    T-Bone
    MCNGP XL
     
    T-Bone, May 20, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.