Windows 7 Professional Automated Power Options Issue - Won't enter Sleep Mode

Discussion in 'Windows 64bit' started by Richard, Dec 11, 2009.

  1. Richard

    Richard Guest

    I've been fighting this issue since day one of getting this new system
    approximately a month ago. HP tech support is no help and I really don't
    want to spend $60 for their so called "Smart Friends". I'm hoping that
    someone in this newsgroup can help solve my issue.

    ISSUE: The system will not enter "sleep mode" when plugged into AC Power.

    I can manually enter into sleep mode either thru Start/Sleep or by using the
    power buttons on the computer, docking station and/or a remote control
    device that came with the computer. It just won't fully respond to the power
    options set up via the Control Power.

    Interestingly, the monitors, external when docked or laptop monitor when
    undocked, do go to sleep per the times set in the Power Options. The problem
    is limited to the computer not going to sleep when plugged into AC power.

    It makes no difference, if I'm docked or undocked. Also, it makes "zero"
    difference if no devices or if all of devices consisting of a wireless
    keyboard and mouse; USB connected printer, external hard drive and scanner;
    and a VGA connected LED display are connected either directly to the
    computer or via the docking station. I've troubleshot all scenarios.

    If I'm on battery power, the computer responds correctly.

    I ran a "Power Efficiency Diagnostics Report", using powercfg, and have
    attached it to this post. It's in html format . It contains a number of
    errors and warnings. However, I have no idea on how to interpret the thing
    much less take corrective action.

    I would appreciate someone reviewing it and providing corrective action
    guidance. While not completely computer illiterate, this is way beyond my
    level of comprehension or expertise.

    If I need to provide additional information, please let me know and I'll
    respond ASAP.
     
    Richard, Dec 11, 2009
    #1
    1. Advertisements

  2. I'd suggest disabling all your startup items and see whether it works. It's
    likely something running that is keeping the system from napping quietly.
     
    Lanwench [MVP - Exchange], Dec 11, 2009
    #2
    1. Advertisements

  3. Richard

    Dennis Pack Guest

    Richard:
    I have an older HP DV2000 laptop with Win-7 Professional x64
    installed on a new hard drive and 2GB ram installed, not factory installed.
    The sleep function works normally whether plugged in or on battery. I also
    didn't have sleep problems running Win-7 beta and RTM. It sounds simple but
    is easily missed but in the Control Panel/System and Security/Power
    Options/Change plan settings and Change advanced power settings verify that
    sleep is enabled on battery and plugged in. I just found under advanced
    power settings/Multimedia settings/When sharing media that sleep is disabled
    when plugged in. Another possibility is that the system is performing a
    backup or indexing which could inhibit the sleep mode.

    --
    Dennis Pack
    Win-7 Enterprise x64, Win-7 Professional x64.

    __________ Information from ESET NOD32 Antivirus, version of virus signature database 4677 (20091210) __________

    The message was checked by ESET NOD32 Antivirus.

    http://www.eset.com
     
    Dennis Pack, Dec 11, 2009
    #3
  4. Richard

    Richard Guest

    RESOLVED

    Lanwench was on the right track. It wasn't a "startup" application, per se,
    but rather it was Norton 360 which shows up as a "service" in System
    Configuration. After much trouble shooting, the issue was resolved by
    uninstalling Norton 360, using the "Norton Removal Tool" and removing all
    registry entries for Symantec and Norton using "regedit". I than reinstalled
    Norton 360. Now the computer automatically enters "sleep mode" correctly.

    In addition, I also reviewed all the Power Management tabs for each device,
    listed in the "Device Manager" and UNCHECKED "allow this device to wake the
    computer" except for my wireless keyboard, wireless mouse and the notepad
    touch pad. I verified that these 3 devices are the only ones allowed to wake
    my computer by running, as the administrator, the "powercfg -devicequery
    wake_armed" command.

    Lastly, I reviewed all of my "Advanced Power Option" settings and verified
    that they were properly set including ENABLING "Multimedia settings/When
    sharing media that sleep is disabled
    when plugged in", as suggested by Dennis Pack.

    Thanks to both Lanwench and Dennis for leading me in the right direction.

    The key issue was Norton 360 which I verified by disabling and enabling in
    the System Configuration Utility. Despite the rest of the stuff I did, when
    Norton 360 was enabled, the computer would not "sleep", when disabled, the
    "sleep" operated correctly.

    The only thing that I don't understand, is why this issue only occurred when
    running on AC power but not when running on Battery power. This is not
    really important, just curious.
     
    Richard, Dec 13, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.