Windows 7 64 bit and Home Network Sharing?

Discussion in 'Windows 64bit' started by Endlessknight, Jan 29, 2010.

  1. Anyone know how to share a drive on Windows 7 64-bit over a home network
    with a mac? When I had XP all I have to do was turn on the sharing and the
    drive automatically appeared in finder on the mac but after upgrading I
    can't seem to get it to work.
     
    Endlessknight, Jan 29, 2010
    #1
    1. Advertisements

  2. Endlessknight

    Carlos Guest

    Hi,
    Neither Vista nor Windows 7 share whole drives any longer.
    Sharing is supported on a folder by folder basis.
    I have already got used to it.
    :)
    Carlos
     
    Carlos, Jan 29, 2010
    #2
    1. Advertisements

  3. The whole drive shares are there, but hidden. Not sure how Macs do things,
    but the share is: \\computername\C$, \\computername\D$, etc. The $ character
    ensures that the share isn't visible, but you should be able to map to it
    regardless. I do it all the time when I need to connect to something I
    haven't explicitely shared. But I don't usually leave a full drive map in
    place, just do it for long enough to grab what I need. If I intend to have
    an ongoing share, I explicitely share the folder(s) I need.
     
    Charlie Russel - MVP, Jan 29, 2010
    #3
  4. Endlessknight

    Carlos Guest

    Charlie,
    Thanks for your explanation.
    :)
    Carlos

     
    Carlos, Jan 29, 2010
    #4
  5. Those hidden shares have been there since NT 3.5, by the way. And you can
    use the exact same mechanism to create your own hidden shares. Just put a $
    at the end of the share name. It can still be mapped to if you know the
    name, but you can't see it from explorer.
     
    Charlie Russel - MVP, Jan 29, 2010
    #5
  6. Sorry I don't think I explain the issue well. My problem is that nothing
    shows up in finder after upgrading to windows 7 64-bit, not the drives, not
    the shared folders, nothing. In windows xp as soon as I turned on sharing
    whatever I shared appeared in finder. Since the only thing that has changed
    in home network is upgrading the pc to windows 7 I know the issue must be
    there. Some setting I've over look maybe?
     
    Endlessknight, Jan 30, 2010
    #6
  7. Endlessknight

    Barb Bowman Guest

    On your MAC, turn on SMB Sharing in the System Prefs / Sharing / Filesharing /
    Options

    Barb Bowman
    MS-MVP
    http://www.digitalmediaphile.com
    http://digitalmediaphile.wordpress.com
     
    Barb Bowman, Jan 30, 2010
    #7
  8. That lets the PC see the mac drive/folders (which I don't want). I need the
    mac to be able to see the pc (as it was with xp before upgrading)
     
    Endlessknight, Jan 30, 2010
    #8
  9. What version of Windows 7 64-bit do you have?

     
    Bobby Johnson, Jan 30, 2010
    #9
  10. Bobby Johnson, Jan 30, 2010
    #10
  11. Endlessknight, Jan 31, 2010
    #11
  12. Endlessknight

    Barb Bowman Guest

    Barb Bowman, Jan 31, 2010
    #12
  13. Thanks, I've already seen that, it didn't work for me.
     
    Endlessknight, Jan 31, 2010
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.