Windiows Media Encoder

Discussion in 'Windows 64bit' started by Guest, May 12, 2005.

  1. Guest

    Guest Guest

    I have set up xp 64 on and second hard drive and am sucessfuly dual booting
    with good sucess with most of the 32 bit apps I use. Problem is my most used
    non game/email app is WME, it will not run across the OS's like Everquest,
    System Shock2, Unreal, or UT 2004 to name a few. XP64 says it is not
    registered and the sdk will not install. has anyone out there a clue about
    this app? Thanks LaserMike
     
    Guest, May 12, 2005
    #1
    1. Advertisements


  2. Hi,

    As you can see here by yourself, WME is working fine on x64. Did you try to
    reinstall it ? What version of WMP are you using ?

    http://www.gamepc.com/labs/view_content.asp?id=xp64rc1&page=8&cookie_test=1

    Cheers
     
    Christian Hougardy \(MS MVP XP\), May 12, 2005
    #2
    1. Advertisements

  3. Curious about the answers to the about the above questions as well, what
    errors are you seeing?
     
    Joseph Conway [MSFT], May 12, 2005
    #3
  4. Guest

    Guest Guest

    I am at a complete loss, I went to MS downloads and did a search for Media
    encoder and the file I downloaded yesterday was no where to be found. I
    searched for 30 minutes for media encoder sdk 9.5. Also today when I went to
    download I was required to validate to download. That was not the case
    yesterday when I downloaded the now unfindable file.
    The good news is to day the WMEncoder.exe file installed and all is
    well. The file that failed to install was flushed from the recycle bin when
    it did not work so I can not give better details on it. I can not remeber the
    exact error message but it appeared to state the OS was not compatible with
    the program. It may well be that I stumbled upon a sdk for windows 95 media
    encoder and due to the need for better glasses mistook it for an updated
    encoder "9.5"
    My thanks to Christian for the proof that it worked and to the the
    mysterious forces that led me to the correct download. I am a happy camper
    now. thanks
    Also would like to say so far I am very happy XP Pro 64 and my AMD 3200 chip
    is working wonderfully with it.
     
    Guest, May 12, 2005
    #4
  5. Hi Mike,

    Anytime ;)

    Cheers
     
    Christian Hougardy \(MS MVP XP\), May 12, 2005
    #5
  6. Guest

    Guest Guest

    I have run into an issue with the encoder, it quits responding any time I
    connect one of my usb digital cameras, audio continues but video freezes and
    have to do and end program. That is the only issue so far.
     
    Guest, May 13, 2005
    #6
  7. Thanks for telling us

    Cheers
     
    Christian Hougardy [MVP], May 13, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.