Win98 - My Computer/Explorer stopped showing all Drives and Freezessystem? Help!

Discussion in 'NZ Computing' started by Chris, Jul 10, 2004.

  1. Chris

    Chris Guest

    1) Checked Anti virus sig's, (AVG uptodate)
    2) Scandisk - all partitions show no problem.
    3) Defrag - no problem.
    4) Emptied temp folders and Internet temp.
    4) Run Adaware - no problems
    4b) Ran MSREG - no problems
    5) Boot in Safe mode and Shows/Access OK to all Drives, sooo software
    related??
    5b) made shortcuts to access files of each partition, however unable to
    access/open files from programs at all i.e. Word, Excel etc. incl.
    Search for files, anything to do with opening all drives to view stops
    the system and freeze up occurs!

    TIA for any help on this one, thanks everyone.

    PS please post and send copy via email as not on very often.

    Chris
     
    Chris, Jul 10, 2004
    #1
    1. Advertisements

  2. 1) Checked Anti virus sig's, (AVG uptodate)
    Try disconnecting your drives one at a time and see if it works without the
    disconnected drive. At least it might narrow it down. For the floppy
    drive, you should set it to None in the BIOS and also disable the floppy
    controller.

    Steve
     
    Stephen Williams, Jul 10, 2004
    #2
    1. Advertisements

  3. Chris

    Chris Guest

    Hi Steve,thanks for your reply.

    You say disconnect the drives? Sorry Maybe I should have mentioned the
    problem is with a 'Partitioned drive' not all being visable other than
    safe mode etc.
    From Memory somewhere I could unmount the drive? however have concerns
    that this will not remount and data may be lost? Thoughts??
    Thought the problem may have related to WIN98 Find Fast program and so
    added drive letters to no avail :\
     
    Chris, Jul 11, 2004
    #3
  4. Chris

    Patrick Bold Guest

    Good hunch. Run msconfig | Diagnostic Startup. If ok, then do a
    Selective Startup by adding in one item at a time until things break
    again. That should help you identify whatever it is that's causing the
    trouble.
     
    Patrick Bold, Jul 11, 2004
    #4
  5. Chris

    Gavin Tunney Guest

    Your diagnostics are pointing to the likely source of the fault Chris,
    assuming you have a CDRom drive installed. Win98 doesn't load CDRom
    drivers in safe mode so the initial assumption is the fault is CD
    related. Try disconnecting it.

    Safe mode also doesn't load startup files so if the CD is ok then try
    disabling all the apps that load at startup.

    Cheers

    Gavin
     
    Gavin Tunney, Jul 11, 2004
    #5
  6. Chris

    Chris Guest

    Hi Gavin,

    Yes that that worked, and Stopped all preventing any acess via My
    Computer etc.
    Just trying to resetup the CDRW and CD rom drives now!! ~:\

    Thanks Guys

    Chris
     
    Chris, Jul 14, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.