Win XP not seeing newly installed slave HDD and new master DVD writer

Discussion in 'NZ Computing' started by John Bartlett, Mar 30, 2008.

  1. Hi Guys

    Just updating a colleagues PC - and have an interesting problem you may
    be able to help with.

    Older Intel Celeron 2.0ghz system / 40gb HDD etc Win XP

    Added 1GB ram All ok.

    Added a second HDD to the primary IDE cable as slave (all jumpers ok etc)

    Added a DVD writer as master on secondary IDE (LiteOn 20x) - existing
    CD-RW swithced to slave.

    On boot, the bios / cmos shows both HDDS installed correctly as master
    and slave and same with DVD and CD.

    Weird thing is once windows XP fires up, neither of the new drives show
    in "my computer" but the original ones do and system runs fine as
    usual... Any ideas? Have I missed the blatantly obvious?

    Performed a similar upgrade on my Athlon xp2400 PC and all is good
    without any problems...

    Appreciate your advice

    Cheers

    JB

    remove nospam,
     
    John Bartlett, Mar 30, 2008
    #1
    1. Advertisements

  2. John Bartlett

    EMB Guest

    Make sure all IDE/ATA devices are set to CS (cable select) and on the
    appropriate connectors on their cables.
     
    EMB, Mar 30, 2008
    #2
    1. Advertisements

  3. John Bartlett

    Enkidu Guest

    Hm, the only machine where I've *HAD* to use CS were some very old Dell
    GX1s.

    Cheers,

    Cliff
     
    Enkidu, Mar 30, 2008
    #3
  4. John Bartlett

    Richard Guest

    I dont see why you would do anything else - master and slave are stupid
    terms since there is no performance penelty being the slave, its just
    first and second on the cable really.

    Are the drives showing in disk management? Do you need to assign them a
    driveletter or mount point? If they are the fancier extended ones you
    may need to right click it and choose import or something. being ages
    since I have had to do that.
     
    Richard, Mar 30, 2008
    #4
  5. John Bartlett

    impossible Guest

    There is actually an XP option to hide drives in Explorer that are assigned
    to certain letters. So look in Control Panel | System |Hardware | Device
    Manager first and see if the drives are installed there.

    This is an old machine, so have you checked that all windows and driver
    updates have been installed?
     
    impossible, Mar 30, 2008
    #5
  6. John Bartlett

    Dave Doe Guest

    As Richard has mentioned, have you looked under Disk Management (r.click
    'My Computer' and choose Manage)? Is the drive visible there?
     
    Dave Doe, Mar 31, 2008
    #6
  7. John Bartlett

    geoff Guest

    Just thought I'd gt in before Oily Larry and tell you that Windows is
    obvious totally flawed from the ground up, and your friend should install
    Linux instead.


    geoff
     
    geoff, Mar 31, 2008
    #7
  8. John Bartlett

    peterwn Guest

     
    peterwn, Mar 31, 2008
    #8
  9. John Bartlett

    peterwn Guest

    1. Sorry for the mis-fire.

    2. Actually this is an idea. Throw in a Ubuntu CD in the CD drive
    that does 'work', then see if Ubuntu Linux 'sees' the drives. If not,
    then double check physical features eg do the two new devices function
    when installed each on its own. If Linux can 'see' both, then follow
    along lines as suggested by 'Impossible'.
     
    peterwn, Mar 31, 2008
    #9
  10. John Bartlett

    Bobs Guest

    Or you could just check disk management in about 10 seconds and see if
    it's there. Disk Managment will show unformatted partitions.
     
    Bobs, Mar 31, 2008
    #10
  11. John Bartlett

    Craig Shore Guest

    Have a look in Control Pannel > Administrative Tools > Computer
    Management > Storage > Disk Management (Local)

    They might not be assigned etc correctly in there.
     
    Craig Shore, Mar 31, 2008
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.