Win XP Boot problems... Please read if you get 5 mins, Thank you

Discussion in 'Computer Support' started by N_I_A_L_L, Nov 25, 2004.

  1. N_I_A_L_L

    N_I_A_L_L Guest

    Hi Folks,

    Whilst watching a DIVX the other day (fawlty towers!!) The movie and
    my system froze. I had to do a cold start reset.

    This seems to have corrupted the boot sequence, as with 3 hard drives
    this has complicated matters further (for me).

    I have been tampering with the Recovery COnsole, especially around the
    Bootcfg options, but if I take my had off the keyboard for more than 2
    secs, the system freezes and reboots, or I get a blue screen of death.

    The message from the blue screen of death is... are you ready!!!??

    *** STOP: 0X0000007E (0XC000000005,0XF76F74FC,0XF7012C4C,0XF7D1294C)

    *** USBPORT.SYS-ADDRESS F76F74FE BASE AT F76EC000 DATESTAMP 3D6DDC31


    any advice you helpful folks out there can share with me would be
    gratefully appreciated.

    Many thanks,
    Niall
     
    N_I_A_L_L, Nov 25, 2004
    #1
    1. Advertisements

  2. N_I_A_L_L

    Parko Guest

    Do: fixboot; fixmbr and see what happens.
     
    Parko, Nov 26, 2004
    #2
    1. Advertisements

  3. Seems some usb (hub) driver got corrupted. If you got a full XP, do the
    repair install. It should exchange the corrupt file(s). As a workaround
    (you'll probably lose USB connectivity) go to recovery console and
    "listsvc", then "disable" the drivername you found for "usbport.sys".
    Well, that can be tiresome as it's probably not the only fault.
     
    Walter Mautner, Nov 26, 2004
    #3
  4. N_I_A_L_L

    Niall Guest

    Many Thanks Folks
     
    Niall, Nov 26, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.