WiFi connects & works, then stops recieving

Discussion in 'Wireless Networking' started by g.incorporated, May 4, 2007.

  1. I'm trying to connect to my network with a laptop.

    It tells me I am connected, however I cannot access the internet, and
    my network software on my desktop computer tells me that there is no
    laptop connected to the network.

    Usually it connects fine and works for a few minutes, then either
    freezes, or just when I view the status of the connection, the
    "recieved" number does not change.
    Sometimes, it connects and the number does not move up from 0.
    (no matter of the connection strength)

    I have a public network of my neighbors that has always been open, it
    does the exact same thing.
    I am using a Linksys Wireless-G Adapter that was properly installed.

    How could my laptop (or adapter?) be causing this, and how can I fix

    Any help is greatly appreciated.
    g.incorporated, May 4, 2007
    1. Advertisements

  2. One thing I forgot to mention, when I try to repair the connection, it
    takes a while to, and then tells me:

    "The following steps of the repair operation failed:
    Renewing the IP address."

    Very odd.. all this together makes no sense to me.
    g.incorporated, May 4, 2007
    1. Advertisements

  3. Jack \(MVP-Networking\)., May 4, 2007
  4. g.incorporated

    ato_zee Guest

    Static IP addressing often solves this sort of problem.
    Google for the command
    ipconfig /all
    there are many references.
    When you run it it'll possibly show that your PC can't
    find some of the addresses it needs for the connection to
    Things like gateway, subnet mask, DNS server.
    Then Google for
    static ip configuration
    Again many references on how to do it.
    ato_zee, May 4, 2007
  5. @ Jack \(MVP-Networking\)
    Thanks for the links, however I've tried all that in the past and have
    just tried it again, nothing.

    Thanks for the reply, however I really need to solve this thing and
    not just get around it because I will be using this laptop for
    traveling and will need to be able to connect to various hot spots.

    It seems as if the problem is not in the settings, nor is it in the
    hardware, but is an internal error of some sort.
    Any thing else I could try? Next thing I am doing is using my
    recovery cds and rebooting this thing to the stock state, so anything
    at all??
    g.incorporated, May 4, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.