Why won't router respond?

Discussion in 'Home Networking' started by Eddy, Feb 5, 2008.

  1. Eddy

    Bernard Peek Guest

    I wouldn't bother with setting up the DHCP server, just use static
    addresses throughout. One less thing to go wrong. I also pref to give
    each PC the addresses of my ISP's DNS servers. Again, personal preference.
     
    Bernard Peek, Feb 8, 2008
    #61
    1. Advertisements

  2. Eddy

    Bernard Peek Guest

    I was assuming that there was no DHCP server running, and I wasn't
    planning to start one. But if it is running then choosing a higher
    number would be better.
     
    Bernard Peek, Feb 8, 2008
    #62
    1. Advertisements

  3. Eddy

    Bernard Peek Guest

    I've looked at the Virgin site and can't see anything there. You may
    have to just use the address of the router.
     
    Bernard Peek, Feb 8, 2008
    #63
  4. Eddy

    PeeGee Guest

    Based on Eddy's reluctance to experimentation and the fact that the
    Laptop connects OK both wireless and wired, I would expect a dhcp server
    to be present and active in the router. Expectation and real life do not
    always match, though :-(
    I tend to use the alternate address option to set a fixed address - it's
    only really an advantage with laptops moving about (dhcp at work, fixed
    at home with address filtering), but I tend to use similar
    configurations in laptops and desktops :)

    --
    PeeGee

    The reply address is a spam trap. All mail is reported as spam.
    "Nothing should be able to load itself onto a computer without the
    knowledge or consent of the computer user. Software should also be able
    to be removed from a computer easily."
    Peter Cullen, Microsoft Chief Privacy Strategist (Computing 18 Aug 05)
     
    PeeGee, Feb 8, 2008
    #64
  5. Eddy

    PeeGee Guest

    Depends on the usage - for most situations (like this one), that's OK,
    but don't routers have dhcp on by default (my memory's failing here) as
    does Windows ethernet? I also have two sons who turn up now and again
    and dhcp is much easier if they want to connect with their laptops
    during the visit (in one case, to use VPN).

    I have also become used to a linux firewall and local dns/dhcp/proxy
    services (before I retired) which can help reduce external traffic :)

    --
    PeeGee

    The reply address is a spam trap. All mail is reported as spam.
    "Nothing should be able to load itself onto a computer without the
    knowledge or consent of the computer user. Software should also be able
    to be removed from a computer easily."
    Peter Cullen, Microsoft Chief Privacy Strategist (Computing 18 Aug 05)
     
    PeeGee, Feb 8, 2008
    #65
  6. Eddy

    Eddy Guest

    Thanks, Bernard. Will use the address of the router.

    Eddy.
     
    Eddy, Feb 8, 2008
    #66
  7. Eddy

    Eddy Guest

    Guys, guys, guys!

    YOU did it! You got me to the top of the bloody mountain! I've
    currently got the desktop and the laptop connected to the internet via
    the router and am able to access web-pages via each at the one time!

    It's been a long hard slog. Thanks so much for reading my postings
    carefully and responding so helpfully.

    I have not yet switched off and seen if it will all spring back into
    life again. I thought it best to check with you first on a few final
    points.

    1. When the router's internal pages finally came on the screen, the
    breakthrough feeling was amazing. That broadband light though was still
    orange. Anyway I followed the setup pages through, inserted my ISP ID &
    password causing that orange light to finally turn GREEN, but then came
    to problem: the following registration page would not load:
    http://gateway.cms.2wire.com/links/shasta_registration?activate-yes

    So I remembered what several of you said about copying settings from the
    ipconfig readings on the laptop and found that some of the numbers on
    the laptop were a little different from the ones you suggested for the
    desktop. So I changed the desktop ones so they matched the laptop ones.
    Then I tried any old bookmarked web-page . . . and Eureka!

    Question: I can now access:
    http://gateway.cms.2wire.com/links/shasta_registration?activate-yes
    However, the router I have (bought from DigiDave in the Channel Islands)
    is second-hand, soooo should I register? Might it flag something up and
    close me down?????

    2. About general router use, what's the daily drill?

    In the morning, plug in the router BEFORE switching on the computer?
    Last thing at night, switch off the computer THEN unplug the router?
    (Very odd that the router doesn't have an on/off power-switch and I'll
    have to dig behind the desk each day to plug and unplug!)

    3. Provided everything springs to life again tomorrow morning, I think
    the first thing I'll do is a COMPLETE BACKUP!!!!! Don't want to ever
    get sunk into router-hell again, like the last four weeks!

    Guys, THANKS A MILLION. If you were all round the corner, I'ld buy you
    all a round down the pub!

    Eddy.
     
    Eddy, Feb 8, 2008
    #67
  8. Eddy

    Eddy Guest

    Question 3!

    With my laptop, how do I force Outlook Express to use the setting
    "Wireless Network Connection 2" in my "Network Connections" window?

    At the moment, the laptop is insisting on my using one of my old dial-up
    settings, by offering me a log-in window everytime I try to send/receive
    email. (I have no problem accessing the web via the laptop browser.)
    I have gone to Control Panel > Internet Options > Connections and ticked
    "Never dial a connection" but the dial-up setting there which is
    labelled "default" (one of them HAS to be the default) still insists on
    popping up, and Outlook Express isn't automatically dipping in to
    "Wireless Network Connection 2".

    Thanks.

    Eddy.
     
    Eddy, Feb 8, 2008
    #68
  9. Eddy

    Jon Guest

    System restore will do that.

    If you've got a router then for the sake of all that's sane and sensible
    un-install any USB modem crap you have. It's confusing the issue out of
    all proportion.
     
    Jon, Feb 8, 2008
    #69
  10. Eddy

    Jon Guest

    The address 169.254 etc is indication that your router is not assigning
    IP addresses by DHCP. You should turn this facility on in your router.
    See if your router has a factory reset switch and if it does, then press
    it.
     
    Jon, Feb 8, 2008
    #70
  11. Eddy

    Jon Guest

    Leave it on 24/7.
    Makes no difference.
    Makes no difference.
    They are meant to be leaft on 24.7, hence no off switch.
    There's nothing to back up, PC wise. Lave the router alone and all will
    be well.
     
    Jon, Feb 8, 2008
    #71
  12. Eddy

    PeeGee Guest

    ....as most people do (especially if on a MAX connection). If, like mine,
    it's a fixed rate (mine is 2Mb/s), you can treat it like an analogue
    modem and save the planet ;-)
    There could be a slight difference with dhcp, but you probably would not
    notice the effect of a millisecond or two :)
    A backup is probably a good idea, if you can recover the system from it
    should there be a problem. Don't rely on restore points. I generally do
    one *before* and *after* messing about like you have. If you can find
    it, backup the router settings (there is usually something on the
    management pages to write them to a file on the PC) which will help if
    you ever have to redo them :)

    Finally, consider what will happen if the router fails - can you live
    with the USB modem again as an interim solution (in my case, I have a
    low cost modem/router with a single ethernet port and no wireless as a
    standby device).

    --
    PeeGee

    The reply address is a spam trap. All mail is reported as spam.
    "Nothing should be able to load itself onto a computer without the
    knowledge or consent of the computer user. Software should also be able
    to be removed from a computer easily."
    Peter Cullen, Microsoft Chief Privacy Strategist (Computing 18 Aug 05)
     
    PeeGee, Feb 8, 2008
    #72
  13. Eddy

    PeeGee Guest

    Sorry, can't help there as I don't use the product. There is probably a
    setting somewhere that needs changing. Other clients normally use
    whatever connection is active.

    --
    PeeGee

    The reply address is a spam trap. All mail is reported as spam.
    "Nothing should be able to load itself onto a computer without the
    knowledge or consent of the computer user. Software should also be able
    to be removed from a computer easily."
    Peter Cullen, Microsoft Chief Privacy Strategist (Computing 18 Aug 05)
     
    PeeGee, Feb 8, 2008
    #73
  14. Eddy

    PeeGee Guest

    Pleased to have been of some help :)
    Unless there is an overwhelming reason to register (the only way to get
    updates etc.) I wouldn't bother.
    --
    PeeGee

    The reply address is a spam trap. All mail is reported as spam.
    "Nothing should be able to load itself onto a computer without the
    knowledge or consent of the computer user. Software should also be able
    to be removed from a computer easily."
    Peter Cullen, Microsoft Chief Privacy Strategist (Computing 18 Aug 05)
     
    PeeGee, Feb 8, 2008
    #74
  15. Eddy

    Eddy Guest

    All noted, PeeGee, and others. Thanks very much indeed.

    Eddy.
     
    Eddy, Feb 8, 2008
    #75
  16. Eddy

    JohnW Guest

    You should have the laptop's Outlook Express set to use the
    same parameters as Internet explorer (Tools/Options/Connection
    page) Make sure you don't have the "Hang up after sending and
    receiving" ticked whilst you are in here, to stop it trying to
    clear the LAN connection when it has finished. It shouldn't
    succeed, but it has been known to confuse things...

    If you click the "Change" button here, it should open up the
    Internet connection window. You should have the *"Never dial
    a connection"* selected. There should be nothing in your
    "Dial-up" box, or it should *not* be set as the default. This
    should be greyed-out when the window is closed and reopened
    (I.e. the settings you have made are applied)

    Outlook Express shares the same connection parameters you have
    set for Internet Explorer. What you have working for IE
    should work for OE, but don't forget the mail account settings
    need to be correctly set up so OE can access the mail server -
    this is in addition to the basic Internet access settings.

    The wireless connection should be seen as just another LAN
    connection. You don't need the dial-up networking software to
    run so it has to be stopped from running before the laptop has
    a chance to look for the wireless connection.
     
    JohnW, Feb 9, 2008
    #76
  17. Eddy

    Eddy Guest

    Thanks, John!
     
    Eddy, Feb 9, 2008
    #77
  18. Eddy

    Eddy Guest

    Well, the 2Wire has been working brilliantly since the breakthrough,
    Clint. Can't complain. Best of all, the internet connection no longer
    drops the minute the phone rings or the minute we dial a number on the
    phone.
    Yes, and they list the codes in their manual. There is one code for
    each type of connection. So the code is not some kind of registration
    thing.

    Can't tell you all how happy we are now that the two of us here can both
    surf the internet at the same time AND use the phone simultaneously.

    Thanks again, everyone!

    Eddy.
     
    Eddy, Feb 11, 2008
    #78
  19. Eddy

    Eddy Guest

    Yes, Jon, the USB WAS confusing the poor computer. Things suddenly got
    clear once the USB was disconnected and deleted from Device Manager AND
    codes were copied from the laptop's wireless connection to the router.

    Eddy.
     
    Eddy, Feb 11, 2008
    #79
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.