Why no internet/email?

Discussion in 'Wireless Networks' started by Bob Newman, Oct 4, 2009.

  1. Bob Newman

    Bob Newman Guest

    I realize this is a long note but bear with me please.

    Complicated problem, simple solution I hope.
    I have two home computers, a laptop (XP) and a desktop (Vista). My internet
    is with Cox cable. I have a Linksys wireless router. It is hooked up this
    way. Cable wire to cable modem. Wire from modem to wireless router. Wire
    from router to laptop. Everything on both computers had been working fine
    for years, including disconnecting the wire form the laptop so I could use
    it else where in the house. The last time I did this everything worked fine
    when the wire was disconnected but when I hooked the laptop back up to it's
    wire both computers lost their internet connection, or at least there is no
    web or email access. I say it that way because both computers are saying
    "Wireless Connection is now connected. Connect to linksys (unscured) signal
    strenth excellent". I have noticed when I check the connection in Windows
    on both computers, the desktop shows activity in the Packets Sent/Received
    area while the laptop sent/received appears static. NOTE: If I connect the
    wire from the cable modem directly to the laptop (bypassing the router) the
    laptop gets internet access no problem (I assume that means the cable modem
    is working fine).
    I have tried a different router, no change. I've tried switching the wires
    to/from the router with no change. I am at my wits end. Can anyone help me
    please.

    Thanks in advance... Bob
     
    Bob Newman, Oct 4, 2009
    #1
    1. Advertisements

  2. Bob Newman

    Lem Guest

    So ... since the last time things worked, what happened with respect to
    your home's electrical system, your router, or your computers?

    It sounds as if Cox is no longer recognizing the hardware address (MAC
    address) of your router as authorized. Try turning the cable modem off
    (pull its plug if necessary) for a minute or so. Also turn off your
    router and your computers. Then turn things on in the following order,
    waiting until the lights stop flashing to do the next step.
    1. Cable modem
    2. Router
    3. Computer

    If that doesn't work, you can try cloning the MAC address of the laptop
    that worked in the router's setup section (see your router's manual for
    directions), or call Cox and ask them to reset your connection.

    You have an entirely separate -- and fairly serious -- issue with your
    wireless network. Change your SSID from the default to something unique
    but not your last name or address, change to WPA2-PSK (or WPA-PSK)
    encryption, and implement a password to access the router's
    configuration utility.
     
    Lem, Oct 4, 2009
    #2
    1. Advertisements

  3. Bob Newman

    Bob Newman Guest

    I love you.

    Bob
     
    Bob Newman, Oct 4, 2009
    #3
  4. Bob Newman

    Lem Guest

    I take it things are working now?
     
    Lem, Oct 4, 2009
    #4
  5. Bob Newman

    Bob Newman Guest

    Bob Newman, Oct 5, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.