Why is the font always smaller on FF

Discussion in 'Firefox' started by tigerman, Sep 3, 2007.

  1. tigerman

    tigerman Guest

    This is Firefox 2.0.0.3

    When I open a page in IE the font is readable. When I open it in
    Firefox, it's always so damn small I have to put on reading glasses.
    How the heck do I fix this? Actually, I really dont want to change
    any fonts, I want the default, or should I call it the way the page
    was written. IE always views the page as it was written, why not FF?
     
    tigerman, Sep 3, 2007
    #1
    1. Advertisements

  2. tigerman

    TheCroW Guest

    This is Firefox 2.0.0.3
    Maybe what happend to me also happend to you without knowing ... turns out
    that (at least on my Windows XP Home system) when your browser is openend
    and you hold the Ctrl key (or tap it at that moment by accident) and you
    scroll with your scrollwheel on your mouse, the fontsize of the browser is
    changed and that change is remembered by the browser.
    So: open FF, hold your Ctrl key and move your scrollwheel downward. Now your
    fonts in FF will get bigger. Select the size you want and FF will remember.
    As far as I know this goes for IE as for FF alike but the change of FF will
    not effect the fontsize of IE and the other way around.

    --
    Menno
    =====================
    My 3D Art can be seen on
    http://www.3dart4u.com
    http://tinyurl.com/c8g96 (3DCommune)
    http://brycetest.3dart4u.com (Bryce Speed Test)
    http://wallpaper.3dart4u.com (3D and other wallpapers)
    =====================
    Remove nospam in mail address when mailing me
     
    TheCroW, Sep 3, 2007
    #2
    1. Advertisements

  3. tigerman

    tigerman Guest

    Maybe that works in XP, but it does nothing for me. I am running
    Win98se. Any other ideas? I dont recall changing anything to affect
    the font size in FF, but I could have done something unknowingly.
     
    tigerman, Sep 3, 2007
    #3
  4. tigerman

    Miller Guest

    *[email protected]________.com* wrote on 03.09.07 11:53:
    Tools -> Options -> Content -> Fonts&Colors -> Advanced:
    Minimum font size...
    [x] Allow pages to choose their own fonts...

    HTH, M.
     
    Miller, Sep 3, 2007
    #4
  5. I suspect some MS-centric weirdness in the page design. In any case, try
    the No-Squint Add-On, which lets you set zoom level on a site-by-site
    basis: http://urandom.ca/nosquint/
     
    John Thompson, Sep 4, 2007
    #5
  6. tigerman

    yogi22 Guest

    I agree 100% with John. No-Squint is one of my favourite extensions.
    You can tell it (or, not) to remember the zoom level that you last
    used at any site. The next time you visit, it will automatically
    display at that level. This is a Must-Have! (at least for this
    senior's eyes).
    kk
     
    yogi22, Sep 5, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.