Why do Xtra and ihug DNS servers take 30 seconds?

Discussion in 'NZ Computing' started by Matty F, Aug 14, 2008.

  1. Matty F

    Matty F Guest

    Why are the xtra and ihug DNS servers so damn slow?
    Regularly I and others have to wait around 30 seconds before I get a
    response to any webpage that I want to see. That is, except the web
    pages that have a numeric IP address and load instantly.
     
    Matty F, Aug 14, 2008
    #1
    1. Advertisements

  2. Matty F

    EMB Guest

    Why would you use ihug's DNS servers when connected to xtra's network?
     
    EMB, Aug 14, 2008
    #2
    1. Advertisements

  3. Matty F

    Matty F Guest

    A friend uses ihug and has similar 30 second delays.
     
    Matty F, Aug 14, 2008
    #3
  4. Matty F

    EMB Guest

    Assuming you're using Windows, go to a DOS prompt and type

    ipconfig/all

    and post back here what the DNS servers it lists are.

    If there is a non-responsive server listed there will be a timeout of
    about 30 seconds before it tries the next server listed.
     
    EMB, Aug 14, 2008
    #4
  5. Matty F

    Dave Taylor Guest

    You could try Opendns?
     
    Dave Taylor, Aug 14, 2008
    #5
  6. Matty F

    Matty F Guest

    Yes I am using Windows, which I hate.
    "Cannot find the file 'ipconfig/all' or one of its components."
    I can see this is going to take some time.
    However I can see ipconfig.exe in C:/WINDOWS
     
    Matty F, Aug 14, 2008
    #6
  7. Matty F

    EMB Guest

    ok... I'll clarify.

    Start --> Run and type cmd in the resultant space and press enter.

    A black DOS screen with a command prompt should pop up.

    in this box type

    ipconfig /all

    and press enter

    A fsair bit of drivel should result including a list of DNS servers.
    That's the bit we are interested in that you should post here. If it
    scrools off the screen the up arrow key should scroll back to it.

    When you've finished reading in the DOS window type

    exit

    and press the enter key to close it.

    If you're still confused drop me an email and I'll see what I can do to
    help.
     
    EMB, Aug 14, 2008
    #7
  8. Matty F

    Matty F Guest

    I'm using Win98SE.
    Do you mean Start/Run/ipconfig/all?
    In that case as I've said, I get the message "Cannot find the file
    'ipconfig/all' or one of its components."
    Clearly I need to somehow tell it to find ipconfig within the WINDOWS
    directory. I've tried forward slashes and backward slashes. I've
    already told you that I hate Windows. I learn the absolute minimum to
    get it to work.
     
    Matty F, Aug 14, 2008
    #8
  9. Matty F

    Matty F Guest

    I have just searched Google for xtra dns servers, and have found a
    page that allows me to check the DNS servers that I'm using.
    "Disable DNS" was selected. I have selected "Enable DNS" and put in
    the two xtra DNS servers and it seems to be working rather well.
    My question is now, how has my system been working at all for the last
    few years? None of those details has been changed on my computer since
    I first joined xtra.
     
    Matty F, Aug 14, 2008
    #9
  10. Matty F

    Matty F Guest

    No I get a message "Cannot find the file 'cmd" or one of its
    components.
     
    Matty F, Aug 14, 2008
    #10
  11. Matty F

    Craig Shore Guest

    In that case go Start > Programs > Accessories > Command Prompt
     
    Craig Shore, Aug 14, 2008
    #11
  12. Matty F

    Matty F Guest

    "Command Prompt" is not present in Win98SE.
     
    Matty F, Aug 14, 2008
    #12
  13. Matty F

    EMB Guest

    You're happy, it works, you've said you want to know the minimum for it
    to work so I'll shut up now.
     
    EMB, Aug 14, 2008
    #13
  14. Matty F

    Matty F Guest

    Now that's odd. With the space I get a black window with all kinds of
    interesting info in it, and the window disappears a fraction of a
    second later so I can't read it.
    Without the space, as first stated i.e. ipconfig/all I get "Cannot
    find the file "ipconfig/all" or one of its components.

    Please sir, how is the average person supposed to understand how to do
    these things? I have used other, superior, operating systems, but at
    the moment I'm stuck with Windows.
     
    Matty F, Aug 14, 2008
    #14
  15. Matty F

    David Empson Guest

    In that case you might need to use a different command. I remember
    encountering this when I tried setting up a Win98 system a few years ago
    (I'm more familiar with Windows NT and its derivatives).

    On Win98, you need to use "winipcfg" instead of "ipconfig".

    <http://support.microsoft.com/kb/141698>
     
    David Empson, Aug 14, 2008
    #15
  16. Matty F

    EMB Guest

    ipconfig works just fine with Win98.
     
    EMB, Aug 14, 2008
    #16
  17. Matty F

    Matty F Guest

    winipcfg seems to work OK thanks, and shows me the two DNS servers
    that have just set up.

    If anyone else wants to know, now that I've worked it out the hard
    way, here is how I prefer to see the instructions for how to change
    the DNS servers for broadband:
    Win98SE /Start /Settings /Control panel /Network /Configuration /TCP
    IP Dlink modem /Properties /DNS Configuration
     
    Matty F, Aug 14, 2008
    #17
  18. Matty F

    Matty F Guest

    It doesn't work on my Win98SE machine.
     
    Matty F, Aug 14, 2008
    #18
  19. Matty F

    EMB Guest

    It needs the space between the ipconfig and the /all
     
    EMB, Aug 14, 2008
    #19
  20. Matty F

    Matty F Guest

    I can follow instructions and have done so. I have been told the wrong
    instructions by two people in this very thread.
    I'm still waiting for an explanation how a black window that flashes
    up for an instant is supposed to help me.
     
    Matty F, Aug 14, 2008
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.