Why cannot I connect to some websites for extra machines but not primary machine connected to MN-700

Discussion in 'Broadband Hardware' started by Philip, Oct 26, 2006.

  1. Philip

    Philip Guest

    i have a home network connected with MN-700 as the base station. my main
    computer (computer A) is hard-wired connected to the base station, and an
    auxillary computer (computer B) is connected also hard-wired to the station.
    a laptop (computer C) is connected wirelessly to the network. compuer A
    serves as the primary computer that is used to manage the station.

    recently, i have been unable to assess certain websites (such as
    http://www.leo.am) with computer B and C, but computer A was able to access
    it without problem. i had turned off all software firewalls, scanned for
    viruses/spywares (none found), but still unable to fix the problem. i tried
    renewing the DHCP assigments, but still no work.

    on computer B and C, when i use cmd "tracert www.leo.am", it says it is
    unable to resolve DNS, but when i use the same cmd on computer A, it is able
    to resolve the DNS. it is very puzzling....

    PLEASE help!!!
     
    Philip, Oct 26, 2006
    #1
    1. Advertisements

  2. Philip

    Chris H. Guest

    Sounds more like a DNS issue on the two computers than a problem with the
    router, Philip. Try opening a command prompt window (Start/Run insert "CMD"
    to pull up the Command Prompt) then put in "ipconfig /flushdns" without the
    quotes. Restart the systems and see if there's any difference. If that
    doesn't work, please post back with any error messages you're seeing, which
    browser you're using and whether or not the site has been listed among your
    "trusted sites" in your browser.
     
    Chris H., Oct 27, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.