Why aren't my Ulead or Nero vcd slide shows Working ????

Discussion in 'Digital Photography' started by -! fredg, Aug 24, 2003.

  1. -! fredg

    -! fredg Guest

    I have successfully burned vcd's that play on my samsung
    regular(forTV)DVD player using UleadMovieFactory2.

    I have NOT been able to burn successful slide shows with
    UleadPictureShow2

    I specify, vcd, and the program goes thru all the process and writes
    to a cd-r. I pop it in the tv DVD player, and the menu shows with
    correct thumbnails and all the chapters, but the chapters won't play.

    When I press play nothing happens
    When I press the fast forward key, I get a message like
    "Ulead PhotoCD"
    "VCD 2.0 Player Required"

    I am burning in VCD mode (not SVCD)

    My SamsungDVD manual specifies CD-R and CD-Video among acceptable
    formats.

    I tried the same with Nero 6.11. Same results. VCD burns fine. DVD
    Player shows photos in menu, but unable to play the slideshow, nor
    navigate the menus.

    What do I need to do to burn working slideshows???

    (I am a little confused, since Ulead MovieFactory burns and runs vcd
    Videos perfectly, but can't get a slide show to work.)

    What do I need to do to burn working slideshows???

    I must be missing some setting or such - Help Please.

    "Please Turn on PBC to Show Photos"

    Suggestions please
     
    -! fredg, Aug 24, 2003
    #1
    1. Advertisements

  2. -! fredg

    Des Annabel Guest

    press THE CHAPTER NUMBER not play ! i.e. for chapter 1 you press the
    numeral 1 on your remote control. The Chapters do not naturally follow each
    other. After you have viewed chapter 1 you need to press programme button
    to bring up the contents then press 2 on your remote control. Tricky !!!
    Regards Dessie
     
    Des Annabel, Aug 25, 2003
    #2
    1. Advertisements

  3. -! fredg

    -! fredg Guest

    Dessie,
    THANKS - I feel so stupid, its often the simplest thing---
    simple until you know it!
     
    -! fredg, Aug 25, 2003
    #3
  4. -! fredg

    Garryk

    Joined:
    Dec 9, 2009
    Messages:
    2
    Likes Received:
    0
    Location:
    Ontario, Canada
    I too feel stupid. The simplest thing solved my dilema.
     
    Garryk, Dec 9, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.