When Installing - Get Blue Screen and Constant Restart

Discussion in 'Windows 64bit' started by Guest, Feb 27, 2007.

  1. Guest

    Guest Guest

    Hi Everybody !!

    I have had a deep read and Search on the net and The Microsoft Website to
    try find a Solution to my Most Heavy headache ProbleM. So the Problem ? = I
    own an AMD Athlon Socket 754 3400+ 64 bit P.C. , Asus K8V SE DELUXE
    Motherboard , 1 GiG Corsair Extreme gaming Memory and A Seagate Barracuda 80
    Gig SATA II drive Which i have on Raid running as a SATA 1 and i manage to
    install Windows Xp Professional x64 on the Computer But When the Installation
    is done and Windows wants to Boot up for the 1st Time, I see a Blue Screen
    for like a Second and The P.C. Restarts ?? I formatted and tried again to no
    avail. I have tested Windows XP Pro Sp1 and SP2 32 Bit and that installs,
    Boots and runs No ProbleM !? PLEASE A CRY OUT To AnyBody Who has Experienced
    this And Can help. Thanks Staxxxx
     
    Guest, Feb 27, 2007
    #1
    1. Advertisements

  2. 1.) You need to set Windows to NOT automatically restart when it has a stop
    error. Do this by pressing F8 during the boot process and changing the
    setting in the menu that you see.
    2.) Once you have the setting changed, you will be able to see what the stop
    error is that Windows is showing. Use that plus Google to discover what the
    most likely cause is. Or ask here.
    3.) I'll short-circuit this slightly. A single drive can not ever be RAID 1.
    And if you have it connected to the Promise controller on that motherboard,
    you need to move it to the VIA controller and use F6 during the initial
    installation and load the VIA RAID drivers from a floppy disk. The Promise
    controller is likely the problem.
     
    Charlie Russel - MVP, Feb 27, 2007
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    First, as Charlie said, if you only have one drive you really don't have a
    RAID configuration. You should turn RAID off in the bios (at least this is
    what you do with my Foxconn board).

    Next I had the same problem and it was definitely the RAID drivers that did
    it. When I turned off Raid everything worked. As I have no floppy (take
    note MS people often don't have floppies anymore) drive I created a
    slipstream CD to do the installation. My mistake was not putting the
    compressed drivers in both the I386 and AMD64 folders. If you are doing a
    slipstream CD try this link
    http://www.pcstats.com/articleview.cfm?articleid=1703&page=1
     
    Guest, Mar 1, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.