When I turn on my PC, it works, works, works. Problem!

Discussion in 'Computer Information' started by Fogar, Jan 16, 2006.

  1. Fogar

    Fogar Guest

    Hi,
    from a little time my PC has a problem.
    When I turn on my PC and when appears the desktop, I cannot click on
    the icons because my PC works, works, works for more than 2 minutes.
    Then my PC works very well.
    The problem is only when I turn on it.
    I have just used some software for fixing problems in my OS (Win XP
    Pro). For example I have used System Mechanic Professional 6 and
    xp-AntiSpy. In xp-AntiSpy I have configured the OS with "Recommended".
    I have used PC-cillin online, Spyboat and Ad-Aware in safe mode
    but my problem is the same. What can I do, please?
    thanks for some info.


    bye Fogar
     
    Fogar, Jan 16, 2006
    #1
    1. Advertisements

  2. Fogar

    Erick Guest

    Sounds like you have entirely too muchr unning at startup. Try disabling a
    few things in MSconfig.


    "Fogar" <> wrote in message
    news:...
    > Hi,
    > from a little time my PC has a problem.
    > When I turn on my PC and when appears the desktop, I cannot click on
    > the icons because my PC works, works, works for more than 2 minutes.
    > Then my PC works very well.
    > The problem is only when I turn on it.
    > I have just used some software for fixing problems in my OS (Win XP
    > Pro). For example I have used System Mechanic Professional 6 and
    > xp-AntiSpy. In xp-AntiSpy I have configured the OS with "Recommended".
    > I have used PC-cillin online, Spyboat and Ad-Aware in safe mode
    > but my problem is the same. What can I do, please?
    > thanks for some info.
    >
    >
    > bye Fogar
     
    Erick, Jan 17, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.